Windows 7 64 bit build 7601 not activating in my dell inspiration 5420 !!Help Me :(

Discussion in 'Windows 7' started by abilash10, Dec 16, 2012.

Thread Status:
Not open for further replies.
  1. abilash10

    abilash10 MDL Novice

    Dec 16, 2012
    20
    1
    0
    Hi friends in My Dell inspiration 5420 i have installed the windows 7 64 bit build 7601 and time of crack by daz 2.0.4 windows loader i get install it and it get restarted but the windows do not get active and it do not get crack i have only few days left to activate it..but i have read that this windows loader help to activate windows operating system safely but in my case it is not so i am the just beginner so will u guys help to activate it?? Help will be kindly appreciate i have take some screen shot too they are as below..please do reply :( Honestly :(
     

    Attached Files:

  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
  3. abilash10

    abilash10 MDL Novice

    Dec 16, 2012
    20
    1
    0
    #3 abilash10, Dec 16, 2012
    Last edited: Dec 16, 2012
    (OP)
    thank u fren for ur reply ok i do so ..will my system get crash?? i am afraid of using new version.
     
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    From what I can see your system came with windows 7 Just press Install and it will Loader will will install Dell Serial and certificate it will not install the actual Loader if your system came with windows 7 it will have Slic 2.1 in bios.
     
  5. abilash10

    abilash10 MDL Novice

    Dec 16, 2012
    20
    1
    0
    windows do not get activated as u said i have downloaded new version and tryied and i installed the MGAdiag and run the following information i get copy and paste to the windows loader chat forum
     
  6. abilash10

    abilash10 MDL Novice

    Dec 16, 2012
    20
    1
    0
    thank u fren for ur reply..hope soon i will get rid out frm this problem.
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    I will close this thread now I see Daz is dealing with your problem :biggrin: