Windows 7 All PlusPatch 10.0 By Orbit30

Discussion in 'Windows 7' started by robert79513, Mar 8, 2009.

  1. robert79513

    robert79513 MDL Member

    Jan 5, 2009
    113
    0
    10
  2. smhmily

    smhmily MDL Novice

    Mar 5, 2009
    22
    0
    0
    thank you so much
     
  3. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    new interface cool!
     
  4. motaba

    motaba MDL Novice

    Nov 3, 2007
    23
    3
    0
    could someone distinguish the differences between
    "activate all editions" and "activate online" in this patch
    thanks
     
  5. fjsferreira

    fjsferreira MDL Novice

    Feb 23, 2009
    8
    3
    0
    Does it work in build 7057?
     
  6. lowfi

    lowfi MDL Novice

    Mar 12, 2009
    7
    0
    0
    Plus Patch

    No it doesnt work with 7057, the watermark as well as the timernuke is out of business, guess they have changed the dlls, no if orbit can please provide us with an update it will be helpful
     
  7. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    What is the last build timenuke works with? 7048?
     
  8. nerk69

    nerk69 MDL Novice

    Apr 1, 2008
    8
    0
    0
    It's working for me and I am running 7057. Just did an upgrade from 7048 and ran the plus patch as administrator.
     
  9. fjsferreira

    fjsferreira MDL Novice

    Feb 23, 2009
    8
    3
    0
    Th watermark is working, in 7057. Not sure about the rest though...
     
  10. lowfi

    lowfi MDL Novice

    Mar 12, 2009
    7
    0
    0
    Add remove features doesnt work after nuking the timer in 7057, can someone else verify this please.
    After nuking the timer if you try to add remove features, the system restarts goes through the configuration process then it says failed and reverts back to the old settings.
     
  11. BroTuck

    BroTuck MDL Novice

    Mar 14, 2009
    27
    6
    0
    First post :)

    I used the PlusPatch in 7057 x64 to remove the watermark.
    After a reboot the watermark is indeed gone, but after some time the message "This copy of windows is not genuine" appears on the same position where previously the watermark was.

    Any suggestions ?

    Everything keeps working fine until now.
     
  12. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I had this issue with one of the builds, 7022/7048 I think. I used the patch to remove it again, and after awhile the issue was solved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Snowman48

    Snowman48 MDL Novice

    Mar 14, 2009
    10
    0
    0
    Just upgraded from 7000 and the water mark is gone. so far no problems. Haven't use the timer nuke yet tho!