Windows 7 bootet nicht mehr / Windows 7 doesn't boot

Discussion in 'Windows 7' started by viercp, Sep 28, 2009.

  1. viercp

    viercp MDL Novice

    Jul 18, 2009
    7
    0
    0
    #1 viercp, Sep 28, 2009
    Last edited: Sep 28, 2009
    Hi guys,

    wanted to setup a new laptop for a friend of mine and i'm frustrated meantime.

    HP HDX 18 1080
    2 GB Ram
    2x 360 GB HD
    Core 2 Duo P8600
    GeForce 9600M GT

    Clean setup (with Ultimate x64) no problem, some drivers from HP homepage installed, some progs too (Office, Nero, Kaspersky 2010 ...) and finally Internet (with a Thomson Gateway 585 Wireless-Modem).

    Ok, just downloaded and installed the remaining needed drivers from HP and when i rebooted it tooks already some time (approx 2 minutes where i just see "pls wait", but ok i thought thats due to installing the drivers.

    Kaspersky update done and rebooted - now its game over

    At the welcome screen (with the blinking Windows sign) it stops and that's it (but its not freezing - i can move the mouse and the sign is still blinking)

    Safe mode: same as above
    Safe with commands: stops at CLASSPNP.SYS and show "pls wait"
    Systemrecovery: cant do it - tried several entries
    Repair with DVD: looking for OS (and if i wouldnt have stopped it he's still searching)
    Computerrepair (with F8) same as above

    Ok i thought, some system files gone - lets do the sh...t again :mad:

    So far so good - until i*m ending at the very same problem - it stucks at welcome screen

    Hope my english is not that bad and i could explain it correctly

    For our german friends here in my language

    Hallo Gemeinde,

    habe am Wochenende für einen Freund seinen neuen Lappi aufgesetzt und bin mittlerweise etwas ratlos bzw. verzweifelt.

    HP HDX 18 1080
    2 GB Ram
    2x 360 GB HD
    Core 2 Duo P8600
    GeForce 9600M GT

    Setup (clean mit der x64 Ultimate) läuft problemlos durch, diverse Treiber von HP Homepage installiert, einige Programme drauf (Office, Nero, Kaspersky 2010 ...) und dann Internet eingerichtet (mit THOMSON Gateway 585 Wireless-Modem).

    So, jetzt noch die letzten Treiber von HP geholt und da ist beim Neustart schon etwas Zeit vergangen (bitte warten .... ca. 2 Minuten) aber ok, die Treiber wollen ja auch fertig installiert werden.

    Kaspersky update und wieder neustart - jetzt ist es aus :(

    Beim Wilkommensbildschirm mit blinkendem Windows-Zeichen bleibt er stehen und das wars (komischerweise nicht gefreezed - die Maus bewegt sich) :confused:

    Abgesicherter Modus: selbiges
    Abgesichert mit Eingabeaufforderung: läuft bis CLASSPNP.SYS - dann stoppt er
    Systemwiederherstellung: egal welchen Zeitpunkt ich nehme - kann er nicht durchführen
    Reparatur mit DVD: er sucht und sucht und sucht (und das würde er wahrscheinlich noch heute machen ....)
    Reparatur über F8: selbiges

    Na gut, dachte ich - hat es etwas zerschossen, machen wir den Sch....ß hat nochmal. :mad:

    Also ganz von vorne nochmal (HD formattiert, clean setup ...) um am Ende genau das selbe Problem wieder zu haben

    Vielleicht hat jemand eine Idee oder einen Tipp für mich.

    Danke schon mal
     
  2. Urgixgax

    Urgixgax MDL Junior Member

    May 20, 2009
    65
    1
    0
    … and without Kaspersky? Or a driver, of HP (those have probably also no Windows of 7 drivers?), is not so good.

    ---

    ... und ohne Kaspersky? Oder ein Treiber, von HP (die haben sicher auch noch keine Windows 7 Treiber?), ist nicht so gut.
     
  3. viercp

    viercp MDL Novice

    Jul 18, 2009
    7
    0
    0
    that will be the next step - new setup step by step
    means some basic drivers - reboot
    first app - reboot
    and so on

    just waiting if somebody have any other idea and save time/work ....
     
  4. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    I am German but will write in English.

    Well I think bad installation media. Burned the .ISO slow or fast?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. viercp

    viercp MDL Novice

    Jul 18, 2009
    7
    0
    0
    Not sure how i burnt but i used same DVD already for setup on 2 other systems and have/had no problems at all.

    But found in other threads along the web that it might be the driver for graphic card - seems there are big probs with nVidia GeForce and Win 7 ...
     
  6. Urgixgax

    Urgixgax MDL Junior Member

    May 20, 2009
    65
    1
    0
    The Desktop-Driver for nVidia Graphiccard, works fine, in my Win 7 RTM x86.