Windows 7 & Command Prompt

Discussion in 'Windows 7' started by Gradius, Aug 28, 2009.

  1. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
  2. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
    #2 Gradius, Aug 28, 2009
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Fixed!

    Bug was on:
    Code:
    HKEY_CURRENT_USER\Console\%SystemRoot%_system32_cmd.exe
    Delete FaceName entry.
     
  3. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    Mine is the same, but in order to copy something first you must select it and the only way iI can see to do this is 'Select All'
     
  4. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Yep same here :cool:
     
  5. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
    Solution is on post #2 (lol).
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,715
    3,084
    300
    #6 urie, Aug 28, 2009
    Last edited by a moderator: Apr 20, 2017
    thanks for
    Code:
    HKEY_CURRENT_USER\Console\%SystemRoot%_system32_cmd.exe
    Solution is also a was said in order to copy something you need something to copy.

    P.S. in saying that you can select all in notepad on empty page:D
     
  7. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
    #7 Gradius, Aug 28, 2009
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Yes I know, but I had chinese characters on FaceName entry, and this one forbidden me to even select what I wanted to copy. It's a bug, I have no idea how that "crap" went on that entry. After I deleted, I finally managed to perform copy like I used on good old WinXP.
     
  8. simexi

    simexi MDL Novice

    Jul 16, 2009
    19
    0
    0
    wtf??

    works fine here.
     
  9. oVerRateD

    oVerRateD MDL Novice

    Mar 27, 2008
    22
    0
    0
    works fine for me also..

    but then i always run cmd prompt in admin mode...

    was you running it in admin mode?
     
  10. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
    That FaceName entry was "dirty" on my registry and avoid me to select appropriately anything.

    About admin mode, sigh, re-check the picture on first post, it says "Administrator" clearly.

    Btw, I fixed after that, and I don't see why so many doubts are still left. Some program changed cmd (FaceName entry), and did that, I just don't know which one was the culprit.
     
  11. Gradius

    Gradius MDL Member

    Jul 30, 2009
    192
    5
    10
    Found the problem, it was Babylon. :eek: :rolleyes:

    Just changed the activate method and it fixed the problem, besides the "crap" (was necessary to delete) it was on FaceName parameter.