Windows 7 deactivating after a couple months

Discussion in 'Windows 7' started by androidian5980, Mar 19, 2021.

  1. androidian5980

    androidian5980 MDL Novice

    Feb 5, 2019
    1
    0
    0
    Hey everyone, I've been daily driving Daz's Windows Loader for about 5 years now and have had a couple problems with it. Every couple months, Windows will de-activate itself and I have to re-open the loader and re-install the product key. Does anyone know what would be causing this? And if it helps, the system is a Dell OptiPlex 745 with a Core 2 Quad and 4GB of RAM on Windows 7 Ultimate x64.
     
  2. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    4,388
    4,336
    150
    Well, the number one of the reasons undoing Loader activations is a boot repair. Loader usually sits in the MBR and the Windows boot loader is chained to it. Boot repairs will undo that and remove the Loader from the boot chain. Without the emulated SLIC from the Loader, activation fails.
     
  3. erpsterm35

    erpsterm35 MDL Expert

    May 27, 2013
    1,109
    700
    60
  4. sml156

    sml156 MDL Member

    Sep 8, 2009
    172
    92
    10
    It's been a long time since I had this problem, Have you installed a update that has the numbers 1033 if so remove it and make it hidden then try daz again
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    34,759
    57,373
    450
    kb971033 aka WAT update doesn't undo the loader, it only applies to the old hactivators (corrupting WAT files).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...