Windows 7 doesn`t recognize all vRAM

Discussion in 'Windows 7' started by edgliux, Aug 29, 2009.

  1. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
  2. Hazar

    Hazar MDL Guru

    Jul 29, 2009
    2,523
    454
    90
    Hi, make sure you are running 64bit, because if you have 4gb of ram or more it can detract from vram
     
  3. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
    I have got 2GBs of RAM and 512 of vRAM. WIndows XP 32bit perfectly sees them all. So I think, that it doesnt matter which Windows I am running (32 or 64).
     
  4. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
    Yeah. Updating drivers is the first thing I`ve made.
     
  5. engage16

    engage16 MDL Junior Member

    Jul 30, 2009
    51
    0
    0
    Is it a laptop or desktop? Im assuming desktop, so if anything check your bios and see if the settings got reset for vRAM...
     
  6. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
    Desktop. Resetted and checked BIOS. Evereything seems to be OK, because Windows XP sees everything good.
     
  7. whitehat2009

    whitehat2009 MDL Member

    Aug 1, 2009
    163
    2
    10
    It's quite possible that your card actually has 256MB of dedicated VRAM; the rest (256MB) may be from system memory, an nVidia technology called TurboCache.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
    Echm.. Everywhere in documents - 512 MB. :) + I know what I was buying :)
     
  9. weinter

    weinter MDL Senior Member

    Feb 19, 2009
    251
    9
    10
    Check BIOS settings if it allows 512 settings or you are looking at 8600 with 256MB of RAM in some configuration by certain OEMs.
     
  10. edgliux

    edgliux MDL Novice

    Jul 20, 2009
    9
    0
    0
    Of course it allows, because in XP everything is Fine :)
    You mean Im looking not in right application? Ive tried everest and SIW - same result.