Windows 7 Enterprise SP1 No Longer Activated

Discussion in 'Windows 7' started by justaguy0, Dec 15, 2012.

  1. justaguy0

    justaguy0 MDL Novice

    Dec 15, 2012
    8
    0
    0
    I was using the KMS activator, as I believe that's the only thing that works for Win 7 Enterprise, and I had no issues... until yesterday. It says I'm out of "re-arms," the VL key that it tries installing doesn't work... and I've got a non-activated instance right now with a crap load of stuff installed.

    The issue arose when I was trying to pull up my Windows Virtual PC / Windows XP instance and it failed... started poking around and realized my activation was no longer activated... I tried to run it again (WOAT 4.0 Beta 2) and no dice...

    What am I doing wrong?
     
  2. nasa

    nasa MDL Member

    Dec 2, 2007
    104
    14
    10
    It's probably this
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    use the beta kms activator and install key first. then try kms activation.

    but im not sure as all i use it is for office 2010 not win7 ent. i use ultimate
     
  4. justaguy0

    justaguy0 MDL Novice

    Dec 15, 2012
    8
    0
    0
    I just read it... most definately it's this. Doesn't look like there's a fix for it yet either... seems to be that the KMS host is blacklisted now, and blacklists the VL license. (I.E. Timesout when trying to contact the KMS host, and the VL license itself shows up as being used too many times so there's no way to reset it.)

    Anyone know if a fix is being used? I'm using a 90 day temp key at the moment.
     
  5. justaguy0

    justaguy0 MDL Novice

    Dec 15, 2012
    8
    0
    0
    Uh, if there's a newer one past Dec 7th (WOAT 4.0 KMS activator) then by all means I'll use it... although I don't see one posted anywhere. But I think the post above confirms that that is no longer working for Windows 7 Enterprise.