WINDOWS 7 Eternity 64 bit_ Boot up issue

Discussion in 'Windows 7' started by uber_one, Oct 4, 2011.

  1. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    Well not actually an issue but an annoyance. There are multiple boot options available. Sorry couldn't take a scrnshot but it looks something like this: __________________________________________________________________________ Windows 7/Vista/Server Windows 7/Vista/Server (legacy mode) Windows 7/Vista/Server (debug) etc etc. ________________________________________________________________________ I always use the first option?? Do I need the others? I've changed the default OS to be booted in Windows, but this boot page seems to have to do with 7Loader. I want to get rid of this boot page as it adds an extra 20seconds to startup. Tnx in advance
     
  2. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,172
    1,181
    60
    If I were you I'd ask that RockersTeam - that's their custom OS and only they know what's in it, lol
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,143
    2,459
    120
    #3 jayblok, Oct 4, 2011
    Last edited by a moderator: Oct 4, 2011
    i use that Os in one of my pc's as a dual boot,i never had trouble with it,i also use the nvidia windows 7 edition and alienware edition from rockers team, this is benjamin sampson's email,the creator of those OS's.
     
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,294
    66,087
    300
    Looking at how it's worded they use our loader. Simply use the uninstall function and then reinstall the loader again :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    Tnx ppl. But I think the reason the 'extra' boot up screen with all the multiple OS options came up is because of recently re-activating windows with 7loader or maybe Windows Loader Extreme Edition?
     
  6. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    Tnx Daz :). So would I change anything in the advanced settings page? Because i was having some issues so i randomly ticked
    Patch OEM table ID's
    Ignore Existing SLIC
    Preserve Current Boot Code
    Use Default Boot Menu
    Disable Table Sort
    Reverse Table Direction
    Disable type 3 memory

    Thereafter it installed and finally activated. But have no idea why It ticked these boxes.. Anything I ticked unnecessary? Also had to use random OEM branding cause the Intel Core2Quad thing was gone, lol but thats k.
     
  7. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    Think i altered anything unnecessary in the Advanced options?
     
  8. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    SOLVED

    But i got a "this copy of Windows may not be genuine message"

    ????????????????
    o_O
     
  9. uber_one

    uber_one MDL Novice

    Oct 4, 2011
    8
    0
    0
    Everything

    (SOLVED)
     
  10. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,294
    66,087
    300
    Normally the default settings work but when they don't selecting the ignore SLIC option and another memory type fix things.

    The option that caused you to see the menu was the one labeled "Use Default Boot Menu".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. ebinum

    ebinum MDL Novice

    Sep 28, 2011
    22
    0
    0
    just letting u know i like ya sig m8 i agree entirley
     
  12. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,172
    1,181
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...