Windows 7 finding it hard to activate.

Discussion in 'Windows 7' started by reefer86, Aug 14, 2009.

  1. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    Hi, guys

    Im trying to activate windows 7. i have hash checked my copy and its correct with the other stick on here. I have fresh installed and formatted many time to try and get the loaders to work but tryed nearly all of them to no avail.

    Here are my system specs.

    x5000+ athlon
    DFI DK 790gx m2rs
    OCZ 4gig ddr2 800
    ATI 4890

    Now when i have used any loader it installed correctly then restarts. but when it restarts it loads in my bios and then stops at where i should start to boot in with a flashing cursor.
    I had vista activated with a loader with no problems at all but this was with a diffrent board but all hardware the same.
    is the board my problem? or the bios on the board? i just cant understand why it wont boot is there something im doing wrong?
     
  2. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Why dont you mod your bios? best way to activate :cool:
     
  3. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    i would love to to be honest but i have never done it ever before and im just cant be bother with the pain if i f**k up my bios on the board. i suppose i could ask someone that is really nice to make one for me.
     
  4. beardy

    beardy MDL Novice

    Feb 25, 2008
    16
    0
    0
    The best thing to do is just take your time, read through the forum and get some info, then if you cant activate with a loader try to mod the bios yourself.
    I never had any problems with my first bios mod after reading up on things.
     
  5. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    hmm thanks alot i have tryed a few loaders as i said before and a few have messed up my boot i assume as it wouldnt boot in. i will have a read around and try to create a bios my self then.
     
  6. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    hi, ok i have Pheonix award bios on my board can anyone point me towards the correct tools to use with my bios to mod it. As i havent been able to locate a bios for my board yet that has been modded by someone else.
     
  7. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Send a link to your bios and i will mod it if it is Award or Ami.
     
  8. chochoz

    chochoz MDL Novice

    Aug 10, 2009
    17
    0
    0
    How the heck can I mod my bios? I have a gateway DX4710-05 but I have no friggin idea where to even begin..
     
  9. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    ok now i have the slic installed what do i do now. install the certificates? and how do i do that?
     
  10. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    #12 Michel, Aug 15, 2009
    Last edited by a moderator: May 23, 2017
  11. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    #13 reefer86, Aug 15, 2009
    Last edited: Aug 15, 2009
    (OP)
    ok i have looking in that thread but i cant see the certificate you mentioned. again sorry for being a pain in the ass!
     
  12. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    here you go.
     

    Attached Files:

  13. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    ok going to restart wish me luck!
     
  14. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    449
    60
    Bios Modding is the way to go, lo*ders are a waste of time IMO.
     
  15. reefer86

    reefer86 MDL Novice

    Aug 14, 2009
    23
    0
    0
    yeah defo gona give it a big read up on now thats for sure! tbh with the tools that have been made available here and the members with experience, its really quite easy to do!
     
  16. beardy

    beardy MDL Novice

    Feb 25, 2008
    16
    0
    0
    Congratulations mate.:D