Windows 7 Genuine fail (after about 4 months of being smooth)

Discussion in 'Windows 7' started by kalzin230, Oct 24, 2010.

  1. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    I have been running windows 7 smoothly with no hick-ups since june. At present I woke up this morning with a black desktop and a notice that windows is not genuine... please help? here is my copied Log file from WGA(i think).


    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0xc004c4ab
    Windows Product Key: *****-*****-X92GV-V7DCV-P4K27
    Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
    Windows Product ID: 00426-OEM-8992662-00400
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {B6FB2F3D-41AE-448E-AE25-B8C128D94A3A}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: D:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: D:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: D:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: D:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: D:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5ECF9582-97B6-47AC-B48A-74CD50D4D90F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P4K27</PKey><PID>00426-OEM-8992662-00400</PID><PIDType>2</PIDType><SID>S-1-5-21-2340948376-1874250203-3894341881</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1704 </Version><SMBIOSVersion major="2" minor="5"/><Date>20091230000000.000000+000</Date></BIOS><HWID>C6BA3607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>QA09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5B5BCECCBBE0586</Val><Hash>wFII/iq9CO54WOxvOYz6ZHEIMaw=</Hash><Pid>89388-707-0106304-65698</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600400-02-1033-7600.0000-2072010
    Installation ID: 021501248912155312677305349914887496967700851972247335
    Processor Certificate URL:
    Machine Certificate URL:
    Use License URL:
    Product Key Certificate URL:
    Partial Product Key: P4K27
    License Status: Notification
    Notification Reason: 0xC004F200 (non-genuine).
    Remaining Windows rearm count: 2
    Trusted time: 10/24/2010 5:23:03 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4AB
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 10:24:2010 05:42
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OgAAAAIAAgABAAIAAgADAAAAAgABAAEAonYq7X6tTyoIhQqAkFc0v+Ikje/u4hrsmoiUIoRgeJTqgg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table NameOEMID ValueOEMTableID Value
    APIC123009APIC1822
    FACP123009FACP1822
    HPET123009OEMHPET
    MCFG123009OEMMCFG
    OEMB123009OEMB1822
    OSFR123009OEMOSFR
    SSDTDpgPmmCpuPm
    SLICDELL QA09
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    It would help if we knew what you used to activate it to begin with.
     
  3. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    Yes of course,

    My Bios is ASUS Bios (with Slic 2.1)
    Installed ASUS.XRS-MS certificate
    Installed Ultimate CD-Key (from repositories) via command prompt.

    as is stated before it hasn't had any issues until just today.
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Did you try revalidating online yet?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    yes, unfortunatley it still says its invalid... going to try to re-install the certificate and the product code next...
     
  6. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    Run sfc /scannow then try to reinstall cert and product code.
     
  7. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    alrighty, have completed the following:
    Activating online: Returns Successful but when i restart it is still not genuine.
    ran SFC /scannow (no errors reported, passed ok)
    reinstalled cert and product code. no dice... Im stuck in Non-geniune mode (i'm guessing this is stopping the slmgr from functioning?) tried re-arming but it refuses to do so saying i have none left...
     
  8. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    IF slmgr was broke i don't think it would let you install the cert or key. I think it might be a BIOS issue. But you might want to wait on MasterDisaster or Timesurfer see what they think.
     
  9. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    ok, now im in initial grace period after:
    1.) restart in safe mode
    2.) slmgr -upk
    3.) slmgr -cpky
    4.) slmgr -rilc
    5.) slmgr -ilc asus.xrm-ms
    6.) restart normally
    7.) slmgr -rearm
    8.) restart normally
    9.) slmgr -ipk #### etc...
    10.) restart normally

    however if i try to activate it will go back into "non-genuine" mode...
    where do i go from here?

    heres the WGAdiag info:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-X92GV-V7DCV-P4K27
    Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
    Windows Product ID: 00426-OEM-8992662-00400
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {B6F07402-2ECA-4CB2-AA45-E8E6F95F6638}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: D:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{31116639-9D9E-4312-871E-3EBBA506407A}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P4K27</PKey><PID>00426-OEM-8992662-00400</PID><PIDType>2</PIDType><SID>S-1-5-21-2340948376-1874250203-3894341881</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1802 </Version><SMBIOSVersion major="2" minor="5"/><Date>20100128000000.000000+000</Date></BIOS><HWID>C6BA3607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL </OEMID><OEMTableID>QA09 </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5B5BCECCBBE0586</Val><Hash>wFII/iq9CO54WOxvOYz6ZHEIMaw=</Hash><Pid>89388-707-0106304-65698</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600400-02-1033-7600.0000-2972010
    Installation ID: 021501248912155312677305349914887496967700851972247335
    Processor Certificate URL:
    Machine Certificate URL:
    Use License URL:
    Product Key Certificate URL:
    Partial Product Key: P4K27
    License Status: Initial grace period
    Time remaining: 43200 minute(s) (30 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 10/24/2010 11:22:43 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 10:24:2010 20:20
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OgAAAAIAAgABAAIAAgADAAAAAgABAAEAonYq7X6tTyoIhQqAkFc0v+Ikje/u4hrsmoiUIoRgeJTqgg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table NameOEMID ValueOEMTableID Value
    APIC_ASUS_APIC1341
    FACP_ASUS_Notebook
    HPET_ASUS_OEMHPET
    MCFG_ASUS_OEMMCFG
    SLICDELL QA09
    OEMB_ASUS_OEMB1341
    OSFR_ASUS_OEMOSFR
    SSDTDpgPmmCpuPm
     
  10. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    #10 NoJuan999, Oct 25, 2010
    Last edited: Oct 26, 2010
    From you posted Reports:
    Partial Product Key: P4K27
    and
    SLIC DELL QA09

    You must have used some Loader/Pre-Activated Win 7, because you are showing Dell SLIC 2.1 and have the Dell key installed.
    Uninstall whatever Loader was used (possibly BIE's Loader) and Manually install the ASUS Cert and Key.
    That's if you really do have ASUS SLIC 2.1 in BIOS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. kalzin230

    kalzin230 MDL Novice

    Nov 4, 2009
    10
    0
    0
    Bingo, didn't see that... bie was the disk image i used... had to do:

    1.) start windows with F8 -> repair my computer
    2.) open command prompt in repair menu
    3.) bootrec.exe /fixmbr
    4.) bootrec.exe /fixboot
    5.) bootrec.exe /rebuildbcd

    all is well and "slmgr -ato" activates and it is genuine again! thanks!