Windows 7 Home Premium - Black Screen after starting Windows Explorer

Discussion in 'Windows 7' started by rogierius, May 14, 2012.

  1. rogierius

    rogierius MDL Novice

    Jul 31, 2009
    10
    2
    0
    Hi guys,

    I'm having a bit of an issue with an old computer of mine. I have installed Windows Home 7 premium (32x) as a trial, and later on used Timesurfers command to extend the trail period.

    Now I haven't been using the machine for quite some time and after rebooting I get the black screen of death whenever I want to use Windows Explorer. Right after hitting windows key - e, I get the black screen.

    Most other programs just work fine, but without windows explorer, I can't migrate my files to a proper and genuine Windows install on my new computer.

    I did reinstall Trilogy, but couldn't find the old Infiniterearm which I used in the beginning. The Trilogy prog says everything is allright. I don't have any message warning me I'm using a non-genuine Windows version. But still, Explorer goes on black as soon as I start it. I am at a loss.

    Do you guys have any idea how to prevent Windows from black screening my ass when I start using Explorer?
     
  2. rogierius

    rogierius MDL Novice

    Jul 31, 2009
    10
    2
    0
    Yeah, I might do that. I've discovered that with explorerplusplus I can access my data. As soon as I change the view (from extra large icons - to details), even explorerplusplus starts to show black screens.

    I think I might have a dying OS instead of a validation error.
     
  3. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    yeah most likely your OS is corrupted suffering from many changes brought to it by triology, rearm, and other exploits. It is best to get it all cleaned up .