Windows 7 Integartors All Failing.. What's happening?

Discussion in 'Windows 7' started by DARKOR04, Aug 14, 2010.

  1. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    Hello everyboy!

    I'm new in windows integrating, and I was trying different Integration tools, all fail.
    So I need some pointers / advice to solve this problem.

    First my OS is Windows 7 Professional no modded BIOS, fully updated and activated with WOAT Tool v1.6 via KMS.

    I got installed Windows AIK for windows 7 Full (prerequisite for all tools)

    First I tried WinIntegrator v1.0.27 it fail saying "Can not mount Image"

    Second I tried 7Customizer v0.4.4 and fail too, this one allegedly integrated all updates but when installed on VMWare no updates where integrated and the image slim down. It doesn't suppose to grow instead of slim down. I check and no updates where integrated..

    Third I tried Vlite v1.2 Fail too, when integrating error "Some files Missing" or something

    So I don't know what I'm doing wrong or those tool already expired!
     
  2. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    Thanks MD I'll try it... Lets see if everything goes well....I'll let you know
     
  4. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    #5 DARKOR04, Aug 15, 2010
    Last edited: Aug 15, 2010
    (OP)
  5. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Make sure the mount directory you are specifying does not contain spaces.

    The last error is because of that, Darkor Hellruins has a space.

    Keep the mount directory name short such as "C:\mount" or "C:\mnt"

    Make sure you have 15 GB free space on the drive you are mounting.

    Try again and see. If you still get errors then post a part of your dism.log file where the error occurs.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
  7. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Try mounting it on another Drive.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    #9 DARKOR04, Aug 15, 2010
    Last edited: Aug 15, 2010
    (OP)
    No MD same problem with external drive. same errors. honestly, I surrender, starting to get an horrible headache. but thanks for everything MD..
     
  9. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,186
    1,263
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    #11 DARKOR04, Aug 15, 2010
    Last edited: Aug 15, 2010
    (OP)
    You know what? I lie, I never surrender lol. So I made a deep search on my system and registry, after a while remembered that I made some system tweaks to gain performance, and one of them was "Disable compression on volume C:\ jeje, silly of me... "enabled compression again" lol Problem solved.. sorry MD

    @dareckibmw
    Thanks! but I solve the problem... I will test it anyways, as my title says "MDL Tester" I live to it....
     
  11. kukubau

    kukubau MDL Addicted

    Dec 15, 2008
    691
    45
    30
  12. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Heidegger

    Heidegger MDL Member

    Mar 17, 2008
    136
    51
    10
    I had trouble integrating with 7 until I found dism tool. Make sure you choose the image in the drop down menu when you mount the wim so you modify the proper version.

    From what I read on a MFSN post, there are conflicts between the wimfilter used by Vlite and dism so you might want to reboot after using vlite.
     
  14. misturx

    misturx MDL Novice

    Jul 16, 2009
    23
    3
    0
    Some of the tools you used didn't work for me too, so I used DX_Tool. Even though its beta it work without any problems. I highly recommend it for all windows 7 integration purposes. Still remember its beta!

    Onepiece's DX Tool is a DISM (Deployment Image Servicing and Management) GUI, based on Microsoft command-line Dism.exe.

    Google for it and you will find it!