Windows 7 Loader Daz unsupported partition table (Gigabyte GA-Z97X-Gaming 5 w/ SSD)

Discussion in 'Windows 7' started by Mounty_078, Oct 11, 2014.

  1. Mounty_078

    Mounty_078 MDL Novice

    Oct 11, 2014
    6
    0
    0
    #1 Mounty_078, Oct 11, 2014
    Last edited: Oct 11, 2014
    Hello,

    I've reinstalled my Windows 7 and I can't remember doing anything at all but now after reinstalling it I can't seem to activate it with the Loader. It's because I'm using GPT whatever that is or because I have OEM partition that is locked. Both resolved by formatting my drive which I dont' think is such a good idea because well it's a SSD. I have a 100MB EFI partition and a 232.66GB NTFS partition. So any ideas would be great because I'm completely stuck here.

    EDIT: disk part> list disk tells me disk 0 has GPT.
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,665
    270
    if you would rather not format and set the hdd to MBR instead of GPT, I would suggest looking to KMS activation
     
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,056
    20,261
    340
    Still needs Professional or Enterprise to be installed :g:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,665
    270
    yeah, not enough info in OP to know what edition is being used.
     
  5. Mounty_078

    Mounty_078 MDL Novice

    Oct 11, 2014
    6
    0
    0
    Sorry I'm using Ultimate :p
     
  6. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,056
    20,261
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,665
    270
  8. Mounty_078

    Mounty_078 MDL Novice

    Oct 11, 2014
    6
    0
    0
    I would like to use Windslic but I have no idea how to use it or where to find the installer, it's not really clear tbh.
     
  9. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,056
    20,261
    340
    ......................


     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,665
    270
    check private messages mounty
     
  11. Mounty_078

    Mounty_078 MDL Novice

    Oct 11, 2014
    6
    0
    0
    Thanks for the help, but it didn't work :/. Either way thanks for the help :).
     
  12. Mounty_078

    Mounty_078 MDL Novice

    Oct 11, 2014
    6
    0
    0
    #12 Mounty_078, Oct 11, 2014
    Last edited: Oct 12, 2014
    (OP)
    That's why I'm confused. I downloaded the files you just gave me the link to and I ran key cert installers and then the EFI gui. Both using Gigabyte. And after that I restart my PC and it won't boot. So I have to take out the SATA-cable out of my SSD, run my usb boot drive, cancel that reconnect SATA-cable to my SSD in other for Windows to boot again and it still isn't activated.
     
  13. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,665
    270
    #13 EFA11, Oct 12, 2014
    Last edited: Oct 12, 2014
    if your pm (this time) doesnt work, you have other issues lol

    -ed-

    All fixed lol

    :closed: