windows 7 NOT genuine after sp1 install

Discussion in 'Windows 7' started by syackner, Feb 3, 2011.

  1. syackner

    syackner MDL Novice

    Sep 6, 2009
    4
    0
    0
    i want to install sp1. i currently have my gigabyte ex58-ud4p bios moded for windows 7 x64. ive herd that if i install sp1 it will break that and i will not longer be activated?
     
  2. DARKOR04

    DARKOR04 MDL Tester/Developer

    Jul 5, 2010
    495
    889
    10
    Don't think so, If its Bios Modded....;)

    Cause I have an HP Compaq Bios Modded With Windows 7 Professional and SP1 no problems yet...
     
  3. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    I have two modded bio's desktop (a x86 and a x64) using Win 7 Ultimate SP1. No problem so far!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,104
    1,303
    150
    Your title says that you have installed SP1 and that you are not genuine.
    But your question is if you are genuine after installing sp1..

    The WAT update doesnt seem to be included (read here)
    and no you will not be non genuine..
     
  5. ibeqa

    ibeqa MDL Member

    Sep 14, 2009
    156
    7
    10
    Where:):eek::)
     
  6. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,104
    1,303
    150
    I read it on MDL in the offical thread that WAT isnt included but what do i know.
     
  7. ibeqa

    ibeqa MDL Member

    Sep 14, 2009
    156
    7
    10
    I thought that "(read here)" was ment as a link to the post.
    By the way I did report that WAT was not included in SP1.

    Cheers