Windows 7 not genuine anymore after installing Windows 8 on another hard drive...

Discussion in 'Windows 7' started by Cr4z33, Oct 10, 2013.

  1. Cr4z33

    Cr4z33 MDL Novice

    Jul 13, 2009
    35
    0
    0
    What the hell I just found out that my Windows 7 Ultimate SP1 is not genuine anymore after having installed Windows 8 Pro on another hard drive of my computer. :mad::confused:

    I tried restoring my (previous working) Windows activation backup with Advanced Tokens Manager, but I still get the M$ warning.

    My Windows 8 partition is fine and I used the 'Activate by phone' method, so no cracks or file patchers.

    What should I do to sort this out? :worthy::huh:
     
  2. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,503
    2,141
    90
    If you used the Windows Loader for 7 you need to re-apply it, as Windows 8 Setup overwrote the bootloader.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,469
    60
  4. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,503
    2,141
    90
    Windows 7 Ultimate does not support KMS activation, only Pro and Enterprise.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,469
    60
    Truth. Forgive my lack of attention. :hug2:
     
  6. Cr4z33

    Cr4z33 MDL Novice

    Jul 13, 2009
    35
    0
    0
    That's what I did, but... for some reason the boot loader got f up so I had to repair it. :D
    Now I give it a 2nd try.

    Just to be double sure... we are talking about DaZ Windows Loader, right?
     
  7. Cr4z33

    Cr4z33 MDL Novice

    Jul 13, 2009
    35
    0
    0
    Success!

    This time I tried by checking the 'Disable type 4' box as suggested by Daz in the readme and it worked flawlessly!

    :bye1: