Windows 7 on Thinkpad L460

Discussion in 'Windows 7' started by Birbone, May 29, 2016.

  1. Birbone

    Birbone MDL Novice

    May 29, 2016
    3
    0
    0
    Hi everyone,
    it's been a few days I'm trying to activate Win 7 on my new notebook with little success, and googling around I stumbled in this forum. I spent all the day reading and learned a lot, but no solution, so maybe somebody could point me in the right direction.

    Here is what I tried so far, all the activators downloaded from the forum:
    - wanted to use the Daz loader that was perfect on my PC since last year, but installed Win 7 on UEFI/GPT just to realize it was not working with this set-up (wonder why they call those little files readme????)
    - so I formatted everything with legacy/MBR and tried again but the loader doesn’t work, sometimes I get the genuine avail with explorer on MS verification site, but still not activated despite many reboots, tried all the possible memory solutions. From what I understood it is because there is no SLIC table (notebook had no OS installed) as showed by SLIC tool kit, from what I read it can be added in the bios but how? If this is the problem...
    - then tried again with UEFI/GPT (another format and another partitioning) and KMSPico, but it was 7 Ultimate, so another failure

    Now I'm downloading some ISOs with 7 PRO and 8.1 to see if I have better luck, but I feel like I'm groping in the dark and any suggestion would be more than welcome. On my PC the main OS is Ubuntu in dual boot with Win 7, and if it wasn't for a few software that only works on windows I would be more than happy to live without MS, so any windows would do the trick (the more light the better), but I can't find any that can be activated on my thinkpad...

    Let me know if more detail should be needed, and if someone needs help on creating USB3 only bootable installs, dual boot Ubu/Win and partitioning I have become almost an expert in these days!
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,639
    15,554
    340
    @Birbone

    Can you please provide an RW report?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Birbone

    Birbone MDL Novice

    May 29, 2016
    3
    0
    0
    Hi both and many thanks for the reply!

    @LatinMcG: I saw those posts, among all the others, I will take a deeper look but it seems a bad thing to make to a brand new notebook, I almost bricked it while updating the bios and it is not the first time I do such a thing ;) Did I got it right that the issue is the lacking of slick table for the Daz loader?

    @Tito: I downloaded RW report and will provide a report soon, portable or standard version is the same I suppose, but I would rather avoid posting my S/N and such, is there any option to delete sensible data from it?

    Bye, Marco
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,639
    15,554
    340
    @Birbone

    ACPI tables don't contain any unique identifier/serial.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Birbone

    Birbone MDL Novice

    May 29, 2016
    3
    0
    0
    Hi Tito,
    I have made the RW report and uploaded on datafilehost but I can't post links, adding /d/e3f62066 to the address should work otherwise let me know.

    In any case at the moment I have successfully activated win 8.1 with KMSpico, but nevertheless I'd like to understand how it works, so if you or anybody else can teach me something, I'd be more than pleased to learn!

    Bye, Marco