Windows 7 RTM Taskbar Hangs PLz Help

Discussion in 'Windows 7' started by elvenwarrior, Aug 4, 2009.

  1. elvenwarrior

    elvenwarrior MDL Novice

    Jul 29, 2009
    When i use IE8/Safari/mozilla, Some times Windows 7 taskbar hangs. Plz Help me.
  2. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    I also use Firefox but never had that problem
  3. DKnight2066

    DKnight2066 MDL Junior Member

    Jul 19, 2009
    Hmm...UI error of some kind?

    You've probably already tried what I am going to suggest, but just to be safe:

    1) Disable Aero and use a classic theme for awhile.
    2) Use the standard Firefox theme, not any downloadable ones.
    3) When/IF the Taskbar locks up, hit Ctrl+Alt+Del. Check for any programs that
    are "Not Responding". Close them and see if the Taskbar functions normally.
    4) Disable any AntiVirus/Firewall software, just temporarily.
    (Some AV software has caused Explorer.exe to become unstable/crash..etc.)
    5) Update whatever drivers you can.
    (Video,Sound, and Mobo are the most important to keep up to date.)

    I don't use IE or Safari, so I cant help you there. Keep us informed on what you try and how things go.

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. elvenwarrior

    elvenwarrior MDL Novice

    Jul 29, 2009
    #4 elvenwarrior, Aug 5, 2009
    Last edited: Aug 5, 2009
    No error, ya already tried this......

    it never happened in Windows 7 RC/ Beta releases. but now taskbar doest not respond.. when i open task manager it also hangs for a while ... i can navigate with alt + tab but can't select any thing on taskbar.

    My pc cofig is :
    Mobo : Ga-P35c-d3r
    Memory : kingston hyper 4GB
    CPU : Q6600
    GPU : xfx 8600gt xxx 256 mb

    And i tried eset nod32 , norton antivirus 2010 beta for checking...still facing this problem...

    Plz reply
  5. colddplayer

    colddplayer MDL Novice

    Aug 22, 2009
    have the same problem

    I have the letest version of Windows 7 build 7600 and i'm begining to have the same problem, nothing responds for a while. CTRL+ALT+Delete works but the task manager is not responding. i read it in another forum that the problem is coming from one of the latest patches that came with windows update. way to go Microsoft.:mad: