Windows 7 runs way too fast

Discussion in 'Windows 7' started by bdgunn, Feb 12, 2010.

  1. bdgunn

    bdgunn MDL Novice

    Feb 12, 2010
    1
    0
    0
    Since building my PC 2 days ago the clock has always been running way too fast, a minute on the clock passes in a couple of seconds.

    This affects all Windows uses, double clicking is impossible and animated images cycle way too fast.

    I have searched online and this seems to be a common problem for users with Asus M4A785TD-V EVO motherboard, although I can not find a fix online.

    Have tried many suggestions - updating Bios, changing various settings, no luck so far.

    Does anyone have any idea of something I can try before getting the motherboard replaced? I really dont want to remove the processor and send motherboard back if I can avoid it. Thanks.
     
  2. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    Do you have an NB parameter named something like 'SpreadSpectrum' in your BIOS?

    If so try toggling its current state. I had an MSI board once (well i still have it) that produced such a timing issue when SS was disabled and enabling it fixed it entirely...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. yesman

    yesman MDL Junior Member

    Jul 29, 2009
    52
    2
    0
    You can try AMD Dual Core Optimizer.
     
  4. sml156

    sml156 MDL Member

    Sep 8, 2009
    126
    66
    10
    could be your power supply
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...