windows 7 slow,freezing,15 minutes to start

Discussion in 'Windows 7' started by test004, Jan 8, 2012.

  1. test004

    test004 MDL Member

    Oct 21, 2009
    106
    3
    10
    they gave me a brand new i3 laptop to fix
    it has genuine windows 7 home premium
    it takes almost 15 minutes to let me log in
    it freezes when im openig Computer and it takes almost five minutes to open
    i have checked it with kaspersky rescue disk after updating the database and it found no viruses at all
    i know the easy way is to format it but i would like your suggestions for how to fix it
    im sure that there is no hardware problem
     
  2. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    899
    1,253
    60
    Could be a hard drive problem, but it could be a number of other things, like checking to see what starts up when windows loads, defragging the hard drive, cleaning out junk files and other things you don't need.

    All these things could attribute to the slow loading and speed of windows. And if it's still slow, then maybe the only way forward is a total reformat and reinstallation of windows 7.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,519
    7,106
    120
    Can be hardware problem also...

    If after windows reinstall, continue the problem, see the BIOS Configurations, or contact the manufacturer...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Is it over heating? Sometimes that can halt a computers performance to a crawl.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Bowcat

    Bowcat MDL Novice

    Nov 16, 2011
    5
    0
    0
    Is it SATAor IDE? Win7 deactivates the AHCI drivers on instal so it may have had the bios set to IDE, then not changed back in the registry which tends to make it unstable. (this is just a shot in the dark) If this is the case, you can tweak the reg. (after makeing a back up!) like this...(from a post on the Microsoft website)


    When installing Windows you sort of choose between IDE and AHCI (checks from BIOS and uses same settings).
    I would recommend to force IDE at the BIOS for Windows installation and once you've installed and its working then go to regedit on windows and change:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\msahci.
    Start -> Modify: 0.
    Reboot, change the Bios to AHCI and then it should boot up nice in AHCI mode