Windows 7 Startup Problem?

Discussion in 'Windows 7' started by zaheerabbas, Mar 2, 2013.

  1. zaheerabbas

    zaheerabbas MDL Novice

    Feb 8, 2013
    28
    0
    0
    Hi all

    Yesterday i shut down my pc and It was OK! But Today when i start my pc at startup they dose'nt show anything NO DESKTOP NO ICONS NO TASKBAR But My Documents opened automatically! I don't know what the problem is? plz help me! Thanks!


    Here is my Desktop Pic!
     

    Attached Files:

  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,404
    1,229
    90
    Try to start in safe mode and see what's happening. Then analyse with antivirus.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. zaheerabbas

    zaheerabbas MDL Novice

    Feb 8, 2013
    28
    0
    0
    Not worked Plz any other suggest me solution!
     
  4. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    #4 PhaseDoubt, Mar 2, 2013
    Last edited: Mar 2, 2013
    You appear to have two programs running minimized. It looks to me your system is running but your screen is black. That can sometimes indicate either a video card or display problem.

    Have you tried another monitor? If your machine is a laptop, connect it to a standalone monitor and see what happens. Is this a factory installation of Windows 7 or is it an installation you did? If you installed Windows 7 did you activate it? Have you been getting any error messages or messages that Windows 7 is not genuine?

    Did you make any changes to your system just prior to this happening? Something as simple as changing screen resolution, orientation or something like that? I've seen cases similar to this where the image was there, but had been moved off the active part of the screen.
     
  5. zaheerabbas

    zaheerabbas MDL Novice

    Feb 8, 2013
    28
    0
    0
    1. First i don't think it's an monitor fault! I have 21 Inch Dell LCD and it is ok because everything is working fine except TASKBAR START MENU DEKSTOP ICONS NOT SHWOING. I can accsess anything from my computer.

    2. I have not made any changes to this windows I just shut down last night and start today and got this error!

    3. Yes, Windows is showing (Your copy of windows is not genuine)
     
  6. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Well that's a clue. I'm going to assume you did the installation and either you didn't activate it or you tried to and it didn't work right.

    There are too many references to list, but Google "Windows 7 black screen of death" and you will find a world of hints to fix your system.

    And .... you need to activate your system properly. If you tried to activate your OS, what method did you use?
     
  7. zaheerabbas

    zaheerabbas MDL Novice

    Feb 8, 2013
    28
    0
    0
    I did'nt install a fresh installation my windows is 1 years old and it is running properly. i was activated my windows through DAZ LOADER and it works correctly. Now AFter 1 year this is showing "your windows is not genuine"
    Please tell what i have to do now?
    Can i reactivate using DAZ LOader?
    I have use REMOVE WAT but it won't work.
    can you suggest me a proper way to fix this problem? Thanks
     
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,697
    15,689
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    Proper use of Daz's loader will not lead to a non genuine situation. But, having used RemoveWAT, you have altered some of your system files and now it appears Microsoft has caught up with you. RemoveWAT is obsolete (as stated repeatedly on this forum) and you need to reverse its effect.

    Have you run WATFix to get rid of RemoveWAT? Tito has posted a link that will likely get you started in the right direction.
     
  10. ClaudeRaines

    ClaudeRaines MDL Novice

    Mar 12, 2013
    1
    0
    0
    It appears that zaheerabbas must have found a solution since the last post was 3 Mar - however, as a retired help desk analyst (retired in 2000) who has not kept up with things much to my misfortune, why hadn't anyone suggested a restore to an earlier point?
     
  11. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    #11 PhaseDoubt, Mar 12, 2013
    Last edited: Mar 13, 2013
    I suggest that, as well as image restoration and repair installations, quite often. In fact, many members do. But if all he can see on his screen is what he showed us, how can he do that?.

    Seems to me the first priority is to get his screen image back. He has some things showing, but not enough to actually do any meaningful work.

    Did you notice he said, "I have use REMOVE WAT but it won't work.". That means he at some time in the past used RemoveWAT and may still have it active ... you just don't know. RemoveWAT is old and obsolete and alters system files and that may be the source of his problem.

    All these type postings are a process of problem solving based on OP input and generally involve a lot of fact gathering. The OP elected to halt the conversation in mid process and that's just the way some people do it.