Windows 7 strangeness

Discussion in 'Windows 7' started by TheDevilYouKnow, Mar 1, 2010.

  1. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
  2. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
    I also noticed that my SLIC status has been "invalidated" ...does that mean I need a new bios flash?
     
  3. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,103
    1,302
    150
    Both of you:

    Have you even tried doing the procedure over again ? the parth with cert and key?
    Its always a start..
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
    I installed both manually per the BIOS hack tutorial using the slmgr commands...When I re-do these I will use the opa tool in advanced mode this time ( after I re-arm - lol)...will let you know what
    happened.
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    #6 NoJuan999, Mar 2, 2010
    Last edited: Mar 2, 2010
    The RED != next to Marker (which does NOT match the Pubkey like it should) is the problem.
    Either you can reflash the Bios mod with a method that will fully update the Bios (so Pubkey and Marker Match)
    or you need a New Bios mod that changes that Marker Properly.

    You should look in the thread where you got the MOD and see how others Flashed that Type BIOS.
    Many times it is just a matter of using the correct Switches with the proper Flash Utility.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    try a different bios mod dude. Most likely the slic insert process had a minor issue which is leading to your problem. All of the slic dump toolkit IDs should be green not red.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
    There are multiple bios mods? The only one I know of is the method in the tutorial...Maybe I need a different modded bios version or maybe a better version of my current modded bios?