Windows 7 Ultimate x64 BOOTMGR missing

Discussion in 'Windows 7' started by Heis, Feb 24, 2010.

  1. Heis

    Heis MDL Novice

    Feb 24, 2010
    5
    0
    0
    Hello. I am a new member here.

    I installed Windows 7 Ultimate x64 from "Windows7 AIO X32/X64 R2 Orbit30" a month ago, and it has been working perfectly. However i installed some updates yesterday, and today my computer at home told me that "BOOTMGR is missing". I have been searching around to find a solution to my problem, and it seems it is possible to restore. What i am also interested in is what made this happen. I have been sniffing around for the KB971033 update, and it has not appeared in my Windows Update, and if it did, i would have stayed miles away. Still this appears to have happened just after installing updates yesterday. Unfortunately i cannot access the updatelog as i cannot even get into windows yet. If anyone has the same problems and an idea about why or what update causes it or even how to fix this, please post.

    Only props to Orbit30 for his release! It is an impressive piece of work that has functioned flawlessly so far. :worthy:

    If a post already exists please point me in the right direction, i did a search on BOOTMGR, but the results were too overwhelming.
     
  2. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Boot from Windows 7 dvd and do a startup repair. The process will repair your system and prompt for reboot. Alternatively, you can choose the command prompt option and type the following command:
    bootrec /fixboot
    Now you should be able to reboot your computer, remove the dvd and everything should be working. You may have to recativate your windows by using a loader.
     
  3. Heis

    Heis MDL Novice

    Feb 24, 2010
    5
    0
    0
    Works like a charm. I guess it had nothing to do with the pirated version. It was probably just a microsoft error that messed up my boot. Funny how Orbit30 and his team does a better job than microsoft.
     
  4. ancient_persia

    ancient_persia MDL Novice

    Jul 19, 2007
    1
    0
    0
    BOOTMGR is missing!

    hello everyone,

    I had the sameexact problem on a Windows 7 x64 Ultimate and NEITHER Startup repair solved the problem NOR System restore.

    Now I am screwed as I have lots of work to do, the stupid system decided it does not want to load this morning.

    Now I am going to follow the microsoft's method and see if it fixes it.

    There it is and hope it will solve my problem cause if it does not then i'd say SHAME ON MICROSOFT!
     
  5. jharris_iat

    jharris_iat MDL Novice

    Dec 28, 2011
    1
    0
    0
    Same

    Hello i have the same problem but cannot boot to a Windows 7 DVD, it will act like it is and then when windows starts to load it just go to a blank screen.

    anything else i should try??