Windows 7 - Windows 7 Loader - UEIF - Raid 5 on X99-Deluxe Socket 2011v3

Discussion in 'Windows 7' started by xoxide, Mar 24, 2015.

  1. xoxide

    xoxide MDL Novice

    Mar 29, 2010
    9
    0
    0
    #1 xoxide, Mar 24, 2015
    Last edited: Mar 25, 2015
    (originally posted in unsupported partition table post and suggested to move to new thread by Aninvitedsoul in another thread)

    I have 3 Systems total

    #1 installed fine with SSD and Windows 7 Loader worked Fine with Raid 5

    #2 installed fine with WD500 blue with Raid 5 however Windows 7 loader would not work due to UEFI Issue
    (at this point i can't get it to install at all any alternative way from USB with various installation options based on
    forum feedback and research using Rufus 2.1.69.. Still working on ideas but could appreciate any help now on
    5th attempt to install and the raid can't be recognized at all using any of the suggestions for GPT MBR and UEIF
    methods mentioned)


    #3 not even bothering until i can figure out how to solve the issue.. its now going on 5 hours of frustration

    I feel its the UEFI issue in a variant somehow but i can't for the life of me figure out a work around yet.

    Windows 7 Ultimate with SP1 is what i'm using to install with up to Feb 2015 updates.

    YELP
     
  2. timster

    timster MDL Senior Member

    Aug 23, 2009
    465
    344
    10
    #2 timster, Mar 24, 2015
    Last edited: Mar 24, 2015
  3. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,864
    13,407
    180
    Alternatively, you can use Windows 7 SP1 Enterprise / Professional to install on UEFI / GPT scheme and KMS activate.
     
  4. xoxide

    xoxide MDL Novice

    Mar 29, 2010
    9
    0
    0
    ended up using a USB without any UEFI reference on it.. .. i have SP1 installed on USB however not the latest revision with 2/2015 updates on it.

    This new box is very aggressive UEFI vs older or not EUFI .. .. i was finally able to get Windows 7 Loader to work on a str8 installation fresh and clean but i'm not sure what the magic combo was yet.. tried to many variations..

    as soon as i figure out what i did in what sequence since i have to build 10 of these box's i will post my findings

    oie

    i need some advil
     
  5. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,530
    655
    60
    You only need uefi install if your primary drive is greater than 2tb. Boot your media in legacy mode, not uefi.
    Check bios, turn uefi off if on. Some have uefi/legacy option...

    or

    Get an updated bios with slic in it already...
     
  6. Aninvitedsoul

    Aninvitedsoul MDL Senior Member

    Sep 14, 2012
    423
    114
    10
    I'm the one who gave you the suggestion.Please my friend,out of decency,you shouldn't refer to a member of MDL as a USER ! We are Peers and Friends or even brothers.Thank you.:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. xoxide

    xoxide MDL Novice

    Mar 29, 2010
    9
    0
    0
    @anivitedsoul you are correct and i'm sorry.. blame me being for being overly frustrated and rushing to look for a solution....

    This specific mb and machine configuration isn't behaving the same as another one.. so .. trying to figure out WHY default bios on one machine worked flawless using SSD's 512x4 corsair as the raid 5 boot with two western digital 4tb reds as the mirror installed flawlessly and this one didn't have issues until i tried to attack the UEFI.

    I tried to turn the UEFI off and go with Legacy and the raid would not function at all. for some reason.. Manually trying to install the drives from disk and from usb or the original CD failed (no device found) .

    there is something inconsistent and today now that i have it up and running is what i will be attacking to document.

    I appreciate this forum and every thread since this is and has become my true go to for information. to the point where i think this is THE single only thread i have ever posted and prior to this was some years ago while trying to talk to daz on how to use the loader on hyper-v version 1.0 on server 2008

    Collectively all of you represent one of the richest resources of valuable factual and vetted information.. Thank you.

    xoxide