windows 7 wont startup

Discussion in 'Windows 7' started by Speedy64, Oct 18, 2009.

  1. Speedy64

    Speedy64 MDL Novice

    Sep 20, 2009
    10
    0
    0
    Hi,i'm having an problem with my 7 OS,because it wont startup correctly,yerstday i did an defrag on the system and let him shuttdown automaticly after this, but this morning i was unable to start the same, because the letter drive of 7 was moved from F to G but the system reserved stays on F like before where the OS was also F,i tried through system recovery but without sucess and many other possible solutions to startup but i got no results to this problem untill now,my question is,does somebody know how can i solve this issue,i'm using now vista,is possible if i change the letter drive from G to F will solve this or not?i let you an picture from the OS of the computer panel,Thanks to all in advance computer.jpg
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Speedy64

    Speedy64 MDL Novice

    Sep 20, 2009
    10
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    191
    60
    Are you using a loader? are 7 and vista on seperate partitions of the same hard drive or on separate hard drives?

    I assume they are on seperate hard drives because you had the reserved partition. If so you need to mark the 7 partiotion as active, do that from within vista. Once you have marked it active just boot to the 7 DVD and select startup repair.

    To mark the partition active type disk management at the start menu and click on it, when disk management loads look for the partition with & installed on it, right click and select make active, reboot to the DVD and run startup repair (lower left under the install windows screen).

    Good luck

    Now for what killed windows, not sure what you were doing last night but is it possible that Scandisk, SFC or some other program deleated a boot loader?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Speedy64

    Speedy64 MDL Novice

    Sep 20, 2009
    10
    0
    0
    hi, i think the boot loader is gone,because i did everything right,startup repairs and so,and got nothing,the 7 partition is already active but doesn't bootup anymore,i have disconnected the other hdd from vista and tried to startup the 7 and says disk failure and goes to startup repair automaticly,but nothing happens only goes after this t'ill windows 7 logo and try to restart again,but when i'm on vista and on bios settings i see the 2 os detected,its very confused.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Dolorous Edd

    Dolorous Edd MDL Expert

    Aug 31, 2009
    1,054
    191
    60
    I think you need someone with more knowledge than I of diskpart and it's commands, you have corrupted something. I had a similar problem and I wound up using Fdisk to delete non dos partitions and then ran install on the naked drive. lost everything

    Sorry but dual boot can be tricky.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Speedy64

    Speedy64 MDL Novice

    Sep 20, 2009
    10
    0
    0
    Thanks anyway to all for you help,but i go to reinstall 7 again,cheers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...