Windows 7 x64 - activation is gone

Discussion in 'Windows 7' started by Kronstand, Aug 20, 2009.

  1. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0
    Gigabyte with Dell Slic 2.1 and OpaTool is working fine here. Windows is activated.
    Since a few days I got a message on the screen about the "genuinity" of Windows. But hey I got Slic, where's the error coming from. So I checked Settings->System Control and in the same second I checked Windows is activated and the error message on the desktop is gone. The next day the genuine error is coming back and with a look in System Control it is gone...

    ??? Whats going wrong
     
  2. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    Did you use a loader to install a oem logo or something ?
     
  3. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0
    No Loader... 1 HD with Vista + Slic working fine before. Updated to Slic 2.1. Format C:
    Clean Install with Windows 7 (Technet).
     
  4. Scopeman

    Scopeman MDL Novice

    Jul 29, 2009
    20
    8
    0
    i have the same message since yesterday. :confused:
     
  5. kukubau

    kukubau MDL Addicted

    Dec 15, 2008
    691
    45
    30
    Change window update settings from "Install updates automatically" to "check for updates, but let me choose whether to download and install them".

    It's some stealth wga update that caused that.
     
  6. tommy_vercetti

    tommy_vercetti MDL Member

    Apr 3, 2008
    151
    15
    10
    More information is required, the board model, I faced this problem with one of the Giga boards, it used to happen if my board when to sleep or in standby mode, on normal restart it again used to get activated, check it out, somebody then modded me a BIOS and it worked fine after that !


    Hope this helps
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    After installing the updates from Stunna yesterday night my Seven was still genuine after the reboot.
     
  8. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    I can't speak for 64bit but on 32 bit no proper updates have been released yet, only updates for defender, silverlight and hardware updates.

    I suggest you go back to 'Trial Mode' and then reinstall your key and certificate again.
     
  9. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0
    GA-EP45-DS3R
    sleep and standby is deactivated

    i think i will do that...
     
  10. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    #10 Everilda, Aug 20, 2009
    Last edited by a moderator: May 23, 2017
  11. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0
    Dump OK ! ( DELLQA09_V2.1 )
     
  12. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    56
    60

    I routinely check for updates and I haven't had any Windows 7 updates yet. Curious to know how Stealth WGA updates get posted when no 7 updates are on WU yet besides IE 8 ones and Windows Defender updates.
     
  13. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,434
    66,407
    300
    Leaked updates, I refuse to install any updates until they are listed publicly. MSDN/Technet users don't even get these updates yet and my system runs fine as is so why risk messing it up with test updates :rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. ecpeachy

    ecpeachy MDL Novice

    Aug 1, 2009
    25
    0
    0
    #14 ecpeachy, Aug 20, 2009
    Last edited by a moderator: May 23, 2017
    You can also check if there is a "RSDT == PubKey == Marker" with green "==" no Red "!=" signs, but I guess that's not the problem since as you said it activated before.

    Anyway it has been reported here that your board model loses activation after S3 Sleep, check this for a solution.

    In the initial report the OP said the problem is with modding method (ISA4), I can only suggest you re-mod the BIOS using OEM7 (works fine with me) or SSv3 as recommended for GB boards. However, if you choose this, do it at your own risk, and remember that a re-flash can always brick your board, so be prepared for recovery (if available)
     
  15. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0
    Everything green ==.
    As mentionend before no sleep and no standby active.

    Windows is running 24/7. The genuine message appears only once a day.
     
  16. Stormcrow

    Stormcrow MDL Junior Member

    Jul 30, 2009
    76
    1
    0
    I agree.

    I want my system to be *exactly* the same as someone who has gotten win7 legit from MSDN, and has no knowledge of any hacks and cracks.

    If they don't have the updates, then I don't want them either.

    As soon as they appear on Windows Update, I'll grab them from there.

    --
    SC
     
  17. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,711
    124
    60
    I have a gigabyte mobo and i dont have this problem (GA-X48-DQ6), Only loaders will have this problem (vista loader 3.0.0.1 as sample)
     
  18. Kronstand

    Kronstand MDL Novice

    Dec 10, 2007
    12
    0
    0