windows 8.1 enterprise problem with close apps!!!

Discussion in 'Windows 8' started by MAHDi25, Sep 27, 2013.

  1. MAHDi25

    MAHDi25 MDL Novice

    Mar 18, 2009
    20
    0
    0
    Hi all:

    Metro apps close with swipe to bottom of page.
    But are still open after 1 day (i close from task manager).

    Does anyone know where is the problem?

    please help.!!:confused::confused:
     
  2. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,779
    1,088
    120
    I have 8.1 Enterpise an do not have such problem with swipe to the bottom it closes normaly. Do you have multiple monitors perhaps ? and is it a clean install ?

    Pls give some more info on the system you are running !

    Greetz Base
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,554
    24,014
    240
    they changed the closing way in win 8.1
    when you swipe it, wait a moment until the app icon flips

    or use Alt+F4
     
  4. generalsu

    generalsu MDL Senior Member

    Jul 30, 2009
    265
    12
    10
    Have you all found a way to activate Windows 8.1 Enterprise RTM MSDN?
     
  5. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,554
    24,014
    240
    No. Not yet. may Not.
     
  6. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,779
    1,088
    120
    Jeah activated with Key from technet I'm a lazy guy :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. MAHDi25

    MAHDi25 MDL Novice

    Mar 18, 2009
    20
    0
    0
    not clean install.(installed from windows 8 pro 64bit with USB flash mode)
    also this (close with Alt+F4) method works well but so not working with swipe to bottom of the page.
     
  8. gWbqliE

    gWbqliE MDL Novice

    Aug 23, 2013
    23
    5
    0
    I haven't these problems on my computer.
     
  9. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,779
    1,088
    120
    I've googled a bit around and it seems that there should be an option to configure swipe behavior @ pc settings

    Maybe you can look there if your settings are correct :tea:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...