Windows 8.1 mouse lag fix for games (Nvidia cards only)

Discussion in 'Windows 8' started by damianfox, Nov 6, 2013.

  1. damianfox

    damianfox MDL Senior Member

    Jan 23, 2011
    321
    207
    10
    #1 damianfox, Nov 6, 2013
    Last edited: Nov 6, 2013
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eydee

    eydee Guest

    Make sure that you use a setting that itself causes mouse lag on all operating systems and video cards. Well done...
     
  3. JJ2SMILY

    JJ2SMILY MDL Novice

    Mar 10, 2012
    24
    40
    0
    #3 JJ2SMILY, Nov 7, 2013
    Last edited by a moderator: Apr 20, 2017
    This might help.

    Code:
    answers.microsoft.com/en-us/windows/forum/windows8_1-gaming/mouse-lag-in-video-games-since-upgrading-to/85c28c06-b13c-43be-8282-88528c42e400