windows 8.1 msconfig

Discussion in 'Windows 8' started by jizes, Mar 9, 2014.

  1. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    hi guys
    I have made clean installation of win 8.1 and saw that the msconfig is on selective start up
    no matter what I did it go back to selective startup.
    when Ienabled administrator account the msconfig show normal start up
    I formatted the whole HDD ones again and install windows again and its still on selective start up
    I tried to create new account and deleted the old one and still on selective startup
    under administrator its on normal startup
    to be honest I tried Microsoft support they could not help me as well.
    so any one can help?
    its windows 8.1 pro x64
    btw on the bios every thing is Default
    main board is Z77 EXTREEM 4
    I install the OS not! on UEFI
    thx.
     
  2. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    7,153
    21,901
    240
    I have it too, but i didn't give it much of concerns, since every thing is working
    i always thought the reason is because i use dual boot and legacy menu
     
  3. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    #3 jizes, Mar 9, 2014
    Last edited: Mar 9, 2014
    (OP)
    I want it to be fixed some how :(
     
  4. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,710
    272
    90
    Why it so important to you that msconfig will not be on selective startup ?
     
  5. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    I don't know why but if it is in that way meaning something is wrong and maybe some one know the answer for it.
     
  6. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,710
    272
    90
    Nothing wrong with selective startup. I don't know if someone complain about that.
     
  7. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,562
    12,989
    180
    Currently I have the same issue on a simple environment (no dual boot) and everything seems to be working just fine. Maybe a bug?
    Anyway you shouldn't be that concerned or obsessive. :)
     
  8. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    thx to all of you.:rolleyes:
     
  9. ihatemdl

    ihatemdl MDL Novice

    Mar 3, 2013
    11
    6
    0
    msconfig

    maybe it has to do with the new shutdown method to speed up the power on/off process? (meaning win8 doesnt shutdown completely in standard mode, hence selective startup)
     
  10. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    how can I know that check that and change that?
     
  12. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    lol ian82 I just love things in the correct setting and I wanna know why and I wanna be able to fix it.
    im kinda freak for this .
     
  13. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,179
    3,355
    210
    There's nothing wrong with it, as soon as you install windows, the first thing you do, anything, and it changes to selective startup, it's no big deal.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    thx lobo11
    but I have installed win8.1 x64 Hebrew as well on another HDD (not dual boot) and there its on normal for over a month now.
     
  15. bisdak4920

    bisdak4920 MDL Novice

    Jul 29, 2009
    35
    2
    0
    Use task manager if you want to change startup options.
     
  16. ahioz

    ahioz MDL Novice

    May 27, 2012
    12
    1
    0
    I think booting with another loader is the reason ( Linux, OSx .... )
    So windows doesn't load all its drivers, so it's a selective startup
     
  17. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    task manager can only enable/disable program that start when the computer start(and its all on enable) and I did not install any other OS than windows OS.

    I think it is some kind of bug or something in the drivers that win 8.1 don't know how to handle .
     
  18. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    901
    256
    30
    I believe I've noticed this a few times myself; didn't really bother looking further into it though.

    I just checked msconfig on my 8.1 (update 1) computer, and Normal is selected still.
     
  19. jizes

    jizes MDL Novice

    Aug 30, 2012
    41
    4
    0
    #19 jizes, Mar 10, 2014
    Last edited: Mar 10, 2014
    (OP)
    I wonder what all this coming from....like it can change by it self from time to time and what is causing this
     
  20. lievre

    lievre MDL Senior Member

    Sep 18, 2012
    336
    70
    10
    I have 4 computers and they are all showing the same thing.

    Lievre
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...