Windows 8.1 no auto-connect to broadbant internet when starting the PC

Discussion in 'Windows 8' started by CalinTM, Sep 10, 2014.

  1. CalinTM

    CalinTM MDL Junior Member

    Aug 6, 2012
    64
    3
    0
    So i have this old problem with windows 8.1

    I've google it, and i found that in windows 8.1 they introduced internet explorer 11, and that one does not have anymore the option to auto-connect your broadband internet when the win8.1 is loaded. Like in windows 8.0

    So there is any fix for this ? Microsoft didnt do anything to fix this, and passed many months since win8.1 release....

    Any help ?
     
  2. MrG

    MrG MDL Addicted

    May 31, 2010
    852
    200
    30
    Is your PC a laptop?
     
  3. CalinTM

    CalinTM MDL Junior Member

    Aug 6, 2012
    64
    3
    0
    Nope is not.
     
  4. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,199
    595
    60
    maybe a little more inof - provided would help, every Desktop I have will connect automatically, when booted, but I also have a DESKTOP that thinks it is a Laptop and if Airplane mode is on and Wifi is Off, it will not connect.... so make sure Airplane mode is OFF and Wifi Mode is On.
    or you might try, logo + C - search -> settings -> wifi -> then select fix or repair...