Windows 8.1 OEM activation problem

Discussion in 'Windows 8' started by google12, Feb 11, 2014.

  1. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    Allow me to ask you the following query:

    I made clean installation of W8.1 Pro and Office 2013 Pro on ASUS Zenbook. After installation I activated Windows by OEM key from BIOS and Office by MAK key. All worked without problems.

    Then I made Acronis TIH 2013 (I tried also with TIH 2014 boot disk) disk image. I deleted all partitions on Zenbook disk and I restored the previously created disk image. All is in previous state with except Windows are not activated. Office are activated.

    When I tried to activate Windows online it cannot be done with error "Windows cannot be activate, try it later"

    When I tried phone activation with use of slui 4 all seems to be successfuly finished but after Windows restart they are not activated.

    When I do the same thing on computer with Windows activated by MAK or Retail key no problem with Windows activation after image restore.

    Thank you for kind help in advance
     
  2. Leslie_Coffelt

    Leslie_Coffelt MDL Member

    Feb 6, 2014
    135
    37
    10
    #2 Leslie_Coffelt, Feb 11, 2014
    Last edited: Feb 11, 2014
    I'm not sure why that is happening. I mostly use Acronis and Paragon. When I backup and restore, it is always the entire disk (all partitions) and I've never lost activation. I also restore the disk signature, as it is the same disk. Not being an expert on this, I wonder if a different disk signature is affecting the activation status.
     
  3. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    And you have tried backup and then restore the whole disk with W8.1 Pro installation activated by BIOS embedded OEM key?
     
  4. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    #5 google12, Feb 11, 2014
    Last edited: Feb 11, 2014
    (OP)
    I have created full disk image e.g. all partition created during W8.1 installation. Then I delete all partitions and restore disk image (all partitions including MBR). Interesting is the fact when I do the same with W8 (not 8.1) installation Windows is activated after restore.

    I tried to explore what happen with activation and situation it the following:

    On Windows activation screen appears the right (BIOS embedded key) is instaled but online activation finish with message "...cannot activate, try it later". MTK reports the right key is installed (on key management submenu), but when i try to activate (by activation submenu) by MTK appears the message "no key installed" and some problem with SKU. When I try to activate by phone activation the activation finish successfuly but after restart Windows is not activated. I called Microsoft support and I described them the problem in detail and after checking key and product ID by them they told me that all should be OK and Windows should be activated. If not the only way is to reinstall it...:D
     
  5. Leslie_Coffelt

    Leslie_Coffelt MDL Member

    Feb 6, 2014
    135
    37
    10
    Yes, W8.1 Pro w/WMC and secure boot. No problem here. I run the restore from bootable USB flash key. Not sure if a live restore would work.
     
  6. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    #7 google12, Feb 11, 2014
    Last edited: Feb 12, 2014
    (OP)
    Hmmm...I am not sure if it is the same situation. In my opinion W8.1 Pro with WMC could not be activated by BIOS embedded key implies it is different activation mechanism but maybe I am not right. When I do backup and restore with image of Windows 8.1 activated by MAK o Retail key all is OK and Windows is activated after restore.
     
  7. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,527
    652
    60
    What OEM key is in your bios? Win8 or 8.1? If it's only 8 then I think you need to install 8, activate it & then upgrade to 8.1.
    Once this is complete then back it up...
     
  8. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    In my opinion and experience the key embedded in BIOS activates W8 and W8.1 without problems and it does not depend if the installation of W8.1 is upgrade or clean installation from DVD.
     
  9. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    619
    121
    30
    once i fixed a toshiba netbook with w8 installed, to get to 8.1 the only way was
    restore factory defaults (f11 was the key) to get legit os clean, remove all toshiba's crapware and antivirus software, then went to store
    after retrying 3 times saying connection error, it downloaded 8.1 and did upgrade,

    this case was a coresinglelanguage license so format a new one was a no no
     
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,380
    340
    Is it??

    http://forums.mydigitallife.net/threads/40897
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. google12

    google12 MDL Novice

    May 2, 2010
    6
    0
    0
    I apologize but the problem I described in the begining is in lost activation of restored W8.1 Pro Acronis TIH full disk image of installed W8.1 activated by OEM BIOS key not in W8.1 reinstallation :)
     
  12. SpeedDream

    SpeedDream MDL Addicted

    Feb 20, 2012
    619
    121
    30