Windows 8.1 Pro, Problems & Problems everywhere!

Discussion in 'Windows 8' started by 0xc0re, Mar 28, 2014.

  1. 0xc0re

    0xc0re MDL Novice

    Mar 28, 2014
    2
    0
    0
    Good day MDL,

    Bought a copy of Windows 8.1 Pro today w/ Student's discount, downloaded and burned it to a disk. Now the problems that I see are :

    • Windows Store - Can't download/Can't purchase.

    Untitled.png
    27a05709179c450ba72d34a89be489e6.png

    • Windows Update - Can't check for updates.
    b5c858ecca2fa365a610b63e5341fd76.png

    It is an activated Windows so I do not know what the problem is. I tried searching for the solutions, tried 'em and no luck.

    I even went to Microsoft's Customer Support and that guy did a new install, same problems still existed so he logged out.

    Untitled.png

    Here's the weird part, I did the fresh new install today. Here's what it says, even the Microsoft guy was surprised @ it.

    471f9ef920ecc1980550ee71a192ba98.png


    This is my second try and would appreciate your help if you may.

    Thanks.
     
  2. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    903
    255
    30
    Not sure if it helps, but when I do a clean install of Windows 8.1, I have to start Windows Update (desktop mode) once, then reboot while it's checking for updates, then after the reboot, WU will work fine. Not doing this just leads to WU forever staying at checking for updates...
     
  3. cruxq

    cruxq MDL Junior Member

    Mar 31, 2010
    76
    23
    0
    :eek:
    That isn't normal at all...
     
  4. Aemsa

    Aemsa MDL Member

    Feb 17, 2014
    116
    24
    10
    Make sure the date and time are correct ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    237
    22
    10
    Looks like possibly a bad router...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Al_Gore_Internet_Inventor

    Mar 18, 2014
    46
    7
    0
    #6 Al_Gore_Internet_Inventor, Mar 29, 2014
    Last edited: Mar 29, 2014
    When I Google 0x80072efe I see a number of potential solutions. Have you tried any of them? And yes, they appear to be router/firewall related. (And verifying time/date is also a good suggestion).

    OP's last .png shows 9/30/2013 on a fresh install - sure looks like a potential time/date issue to me.
     
  7. CorporateRAT

    CorporateRAT MDL Member

    Aug 4, 2012
    244
    44
    10
    When i google windows 8 problems the nick ian82 comes up as the first hit...
     
  8. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,877
    2,035
    210
    :rofl6::rofl6::rofl6:

    No wonder!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,686
    10,145
    210

    The first time you log onto win8.1 the Background Intellitransfer service thing doesn't work properly.
    You have to reboot at least 1x. What the guy was describing with the first reboot necessary for Windows Update is true.

    There is an update that solves that problem, but since you can't check for updates until you reboot, it only works for pre-integrated versions.
    Once you reboot after first install, re-check for updates. Those might be required for fixing your Windows Store issue.

    You can see why they're making a new ISO for the spring 2014 updates now aye?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. 0xc0re

    0xc0re MDL Novice

    Mar 28, 2014
    2
    0
    0
    ;( Still no luck.

    I tried all those posted solutions online/MDL:

    • Reset the router/connection.
    • Restart - Check for updates - Fail - Restart - Check for updates - Fail
    • wmreset.exe to reset Windows Store.
    • Changed date/time - Restart.
    • etc.

    Anymore effective solutions that I missed to try out?

    Thanks all for great help.

    :worthy:
     
  11. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,143
    13,724
    210
    Well, try re-installing OS (fresh install with re-format)... :tea:
    Something could went wrong since the first installation. If I was you, no wasted time anymore.
     
  12. CorporateRAT

    CorporateRAT MDL Member

    Aug 4, 2012
    244
    44
    10
    Reinstall twice just to be sure.
     
  13. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,143
    13,724
    210
    I do love that subtle sense of sarcasm some people have... oh, lovely. :D
     
  14. =)(=

    =)(= Guest

    Maybe that would not help. ian reinstalls windows 100 times per month but he still has all kinds of problems.
     
  15. Al_Gore_Internet_Inventor

    Mar 18, 2014
    46
    7
    0
    No hardware specifics what-so-ever are given. Is there any possibility that 8.1 can be installed on a computer, yet not run properly afterwards because it really isn't supported?
     
  16. FeelGood1969

    FeelGood1969 MDL Novice

    Jul 26, 2013
    16
    1
    0
    i have sometimes the problem that win 8 or win 8.1 did not load the profile,after a reboot it will be load.
     
  17. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,677
    270
    #17 EFA11, Apr 5, 2014
    Last edited by a moderator: Apr 20, 2017
  18. FeelGood1969

    FeelGood1969 MDL Novice

    Jul 26, 2013
    16
    1
    0
    i will have a look and try it