windows 8 7989 installing error.

Discussion in 'Windows 8' started by Danda, Jul 19, 2011.

  1. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    Hei i get error oxoooooo7e when the install is doen when its compliting the installation, what can i do? i have tried with usb stick and dvd.
     
  2. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    Its a Hp pavilion dv6-6071eo

    quad I7 2683 or something
    ati mobility radeon 6770m
    4 gig ram
    64gb ssd and 500gb samsung 7200rmp
    no dvd-rom, removed it to make room for ssd.
     
  4. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    What country is this notebook from, I can't seem to find the drivers on the US hp site
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    Its from Norway, so i cant use ssd to install windows 8 beta? the last build worked with ssd but was running slow..
     
  7. Pegatron

    Pegatron MDL Member

    Jul 5, 2010
    143
    13
    10
    I'm using two Intel X25-Ms on both my desktop and laptop. No problems. Performance is at least as good as Windows 7, sometimes much better.
     
  8. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    are you using it on 7989 or 7955?
     
  9. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    Not beta, but pre-beta or alpha (correct me please)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    You are correct.
     
  11. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    #11 Skylined, Jul 20, 2011
    Last edited: Jul 20, 2011
    I didn't say you cannot use the SSD, but Iam trying to get you up and running using the method of deduction...
    and if all else fails then we know that 7989 x64 doesn't like the Hp pavilion dv6-6071eo and you need to wait for a new build or even try an old one...

    So did you try again? did it install?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    i only has the ssd installed now, i got the sam error with atikmdag.exe behind
     
  13. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    Ok, now i have tried the other disk also, i guess i have to wait for the beta og another pre-beta:)
    any good themes for windows 7? :p
     
  14. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    This seems to be a video driver problem. On ati download site, there wasn't a win x64 driver for your video card.
     
  15. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    there a 64bit driver for ati on the site for windows 7, do i have to use nlite to install it at the same time?
     
  16. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    Then you can uninstall the old one, and right click to install this new one directly.
     
  17. Danda

    Danda MDL Novice

    Jul 19, 2011
    9
    0
    0
    It dident work, i guess i have to wait for new build..​
     
  18. ODY123

    ODY123 MDL Expert

    Apr 20, 2011
    1,164
    181
    60
    Lets hope new build come out soon...