windows 8 and legecy android phone

Discussion in 'Windows 8' started by hitendra, Jun 10, 2015.

  1. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    I have Samsung dues phone gt-s6802. Under windows 8.1 it is not recognized.
    but if it is connected before power on of the system or shut down computer and reconnect the device then windows 8.1 is also recognized it.
    May be this info helpful for someone else.
    thanks.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,215
    14,778
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,268
    1,422
    180
    sounds like motherboard bios issue.. not sure.
     
  4. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,474
    1,293
    60
    #4 QuantumBug, Jun 10, 2015
    Last edited: Jun 10, 2015
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,268
    1,422
    180
    there is 2 kies versions, get the one for your model.. it will tell you when u plug it in.
     
  6. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,474
    1,293
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. hitendra

    hitendra MDL Member

    Dec 21, 2007
    110
    2
    10
    I have installed windows 7 and 8 both. There is no issue with windows 7.
    The same problem I have faced with previous PC.
    I have installed all drivers as well as KEIS from Samsung and did all type of experiments with phone and pc for approx. 15 days.
    This shutdown trick was found sudden but works.

    Thanks for your support and guidance.
     
  8. QuantumBug

    QuantumBug MDL Developer

    Mar 7, 2012
    1,474
    1,293
    60
    Thanks for letting us know you resolved your issue.

    Regards, The Dev.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,268
    1,422
    180
    #9 LatinMcG, Jun 12, 2015
    Last edited: Jun 12, 2015
    wait i remember part of the issue.. itunes installed ? disable auto sync in its settings and close it..

    now in the start screen (or hold Win key and F and set to search in Everything) type autoplay to get search results then find the Green iconed result click it.
    at the bottom of list in devices change to: do nothing.. or select kies.

    dont forget to do optional Windows updates ..