Windows 8 Apps not working anymore?

Discussion in 'Windows 8' started by jcgo16, Nov 26, 2011.

  1. jcgo16

    jcgo16 MDL Junior Member

    Sep 16, 2010
    74
    2
    0
    Windows 8 Apps not working anymore?

    does anyone encounter this?

    if you guys have a solution, pls.. post
     
  2. MrG

    MrG MDL Addicted

    May 31, 2010
    793
    176
    30
    W8 DP?
    Paint or WordPad?

    What apps?
     
  3. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,184
    592
    60
    99.99% of all M$ Metro Apps stop when you modify "Explorer.exe"
    open cmd prompt run as admin and SFC /scannow will fix all back....
     
  4. jcgo16

    jcgo16 MDL Junior Member

    Sep 16, 2010
    74
    2
    0
    #4 jcgo16, Nov 28, 2011
    Last edited by a moderator: Apr 20, 2017
    (OP)
    ive fixed it

    i did this before it happened

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "EnableLUA"=dword:00000000
    

    so i enable again the UAC, it worked now
     
  5. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    What does UAC got to do with that?
    Btw which apps were not working for you?
     
  6. elhassan

    elhassan MDL Member

    Dec 9, 2011
    117
    39
    10
    if are not working any more maybe you just need to reset your windows or refresh it and see if that will help...
     
  7. palbertsma

    palbertsma MDL Member

    Jun 3, 2009
    186
    23
    10
    This relates to Windows 8 RTM Enterprise: activated.

    I followed the advise of Daz to login locally, after being logged in with my MS-account. But after that change to the local account most of my apps won't run any longer: they just "hang".:(

    E.g. the weather-app, the calender-app, the e-mail-app etc.

    It tried to repair by deleting the local account and reusing the MS-account again, but this didn't solve the problem.

    Who knows how to solve this?
     
  8. Icecold22

    Icecold22 MDL Novice

    Aug 6, 2012
    5
    0
    0
    Yes, metro apps are very much related to UAC. If the account control is Off they just wont work.
     
  9. lunario

    lunario MDL Senior Member

    Aug 5, 2012
    379
    45
    10
    did you by any chance used the wcp watermark tool before activation ? because that is knows to cause probs with metro apps
     
  10. lunario

    lunario MDL Senior Member

    Aug 5, 2012
    379
    45
    10
    uac cant be disabled completely In win 8 I have uac on never notify and all my metro apps works
     
  11. palbertsma

    palbertsma MDL Member

    Jun 3, 2009
    186
    23
    10
    That's right, but after activation the apps worked just fine. So I don't see a relationship with the WCP-watermark tool. Only after the login change things went wrong.
     
  12. palbertsma

    palbertsma MDL Member

    Jun 3, 2009
    186
    23
    10
    Even after enabling UAC again: this didn't brought back the apps!:eek:
     
  13. Icecold22

    Icecold22 MDL Novice

    Aug 6, 2012
    5
    0
    0
    The OP turned it completely off as I see.
     
  14. lunario

    lunario MDL Senior Member

    Aug 5, 2012
    379
    45
    10
    try reverting the changes using the wcp tool well cant harm ;) just choose restore default settings
     
  15. palbertsma

    palbertsma MDL Member

    Jun 3, 2009
    186
    23
    10
    Maybe a silly question: what do you mean by OP?
     
  16. palbertsma

    palbertsma MDL Member

    Jun 3, 2009
    186
    23
    10
    Will try to do that.
     
  17. lunario

    lunario MDL Senior Member

    Aug 5, 2012
    379
    45
    10
    yes but even off its not really disabled ( if not all metro apps wouldn't work)
     
  18. Icecold22

    Icecold22 MDL Novice

    Aug 6, 2012
    5
    0
    0
    Original Poster ;)
     
  19. lunario

    lunario MDL Senior Member

    Aug 5, 2012
    379
    45
    10
    OP = original post(er)