windows 8 " ATE " my windows 7 drive ??

Discussion in 'Windows 8' started by tonowando, May 8, 2013.

  1. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0
    #1 tonowando, May 8, 2013
    Last edited: May 9, 2013
    yes hello !

    let me explain my set-up so you can understand my situation .
    on a DELL XPS 8300 [ desktop ] , i have windows 7 ultimate x64 .

    this PC has a startech esata-6gb expansion card .
    so on an esata enclosure , i have windows 8 pro x64 .

    i have had this set-up since August 2012 , with no problems .
    that is no problems until about a month ago ?

    it was normal when i turn on the esata drive and then boot from it .
    to see windows 8 do a start-up scan before it reached the login screen .

    and if i had ever un-plugged the drive , or if there had been a power failure .
    it was normal to see windows 8 doing this [ diagnosing/scanning/repairing ] .

    and once completed windows 8 would boot normally .
    but this one time [ about a month back ] this seemed to be taking way to long .

    so i paid closer attention to the notice on my screen .
    it seems that windows 8 was 40% completed in repairing my windows 7 drive ?

    i saw no need to stop this ?
    at 40% , if there was damage ?
    then it had already been done .

    windows 8 finished and booted normally .
    so from windows 8 , i explored my windows 7 drive .

    and what had been over 300gb of data .
    was now reduced to about 170gb .

    i tried several recovery methods , which all failed .
    i replace the corrupt windows 7 , with my Casper 7 image back-up .

    rightly or wrongly , i have narrowed this issue down to -Auto CHKDSK During Windows Startup .

    i found this article and tried it's suggested FIX ?

    [ i don't have permission to post links ] Raymond CC blogs -Disable or Stop Auto
    CHKDSK During Windows
    Startup



    i also went one step farther , i have EasyBCD on both the windows 7 drive and the windows 8 drive .

    in theEasyBCD set-up menu , i chose the option " wait for user selection " .
    and in my bios set-up menu i set windows 8 as my secondary boot drive .

    so now i can't get to window 8 , unless i hold down F12 .
    and then select the windows 8 drive in my bios options .

    and this is exactly how i want it !
    until i am confident that windows 8 won't destroy my windows 7 drive again .

    so , ..... has this happened to any other users ?
    what kind of a FIX has worked for you ?

    any suggestions and comments are welcome .

    i was a fairly HAPPY windows 8 camper , ... until this happened .

    thank you .
     
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    Why green shouting? Normal font size works quite well on MDL
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0
    sorry i toned it down a notch .
    i like green , if it is an option .

    has any one else experienced this issue as i have described it ?

    thank you .
     
  4. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,640
    1,921
    210
    The suggestion from the Forum Administration is to use the standard Font and Size at MDL! I would recommend that you just do that and get use of it or you'll have difficulties for to get help for your problems!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Hey but I like blue.

    Just Kidding.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,640
    1,921
    210
    AFAIK in Germany the color blue isn't a color, it's a situation! May ask the German members what that means!!:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0

    ​thank you !
     
  8. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0
    ​blue looks good !
     
  9. BigW

    BigW MDL Member

    Apr 25, 2010
    198
    53
    10
    #9 BigW, May 9, 2013
    Last edited: May 9, 2013
    But in german the green colour has also a very special meaning. => Grün vor Neid => roughly translation: green envy

    And of course you also "makeing blue" in german. Meaning: to take a day off (often without proper authorisation from your boss)
     
  10. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    yep, this one goes as well but Pisthai probably was talking about blue in terms of being drunk :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,186
    60
    #11 Jessica Alba, May 9, 2013
    Last edited: May 9, 2013
    :biggrin: this thread is now completely off topic:fishing1:
     
  12. terrance

    terrance MDL Novice

    Nov 27, 2012
    30
    9
    0
    Ok back on topic. I have Windows 7 Pro 32bit on my system and Windows 8 Pro 64 bit. How I always do it, so as to not ever have any issues is install Windows 7 on one drive, unplug it, then install windows 8 on the other drive, plug the first drive back in. Then when you boot it is a 2 second bios change to boot to either drive and they do not get confused with different boot sector. I have had mine set up like this ever since windows 8 RTM was released and never had an issue.
     
  13. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    The key to your problem most likely relates to windows consolidating boot options and being confused about which drive it's trying to repair when it thinks it's FUBAR.

    In the future, simply do not let it repair itself... get some sort of repair tool to handle this.
    A lot of us have a DaRT8 boot option on our images.

    Come to think of it... you could likely add DaRT8 boot option to your system even...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. dewot

    dewot MDL Junior Member

    Apr 25, 2008
    57
    17
    0
    I am not using Windows 8 yet, but remembered seeing this in Image for Windows (Backup Software) forums:

    Quote:
    W8 Corruption.

    by TeraByte Support » Mon Mar 19, 2012 9:39 am

    Based on a number of reports, a quick search of the Microsoft forums, and testing, it's clear that Win8's new gimmick, called Fast Startup (hibernate on shutdown), is causing disk corruption.

    This occurs when partitions visible to Win8 are modified after shutdown (doesn't affect reboot). It appears that Windows does not clear its cache and remount file systems after resuming from hibernation. This "feature" is enabled in Win8 by default.

    We highly recommend you disable this new feature to prevent corruption to your partitions. Fast Startup can be disabled using BootIt BM 1.10 or higher via properties of the Win8 partition in Partition Work. You can also enable or disable this option in Win8:

    1) Open Control Panel.
    2) Choose Hardware and Sound -> Power Options
    3) Click on "Choose what the power button does" on left.
    4) Click on "Change settings that are currently unavailable".
    5) Remove the check mark from the "Turn on fast startup (recommended)" under Shutdown settings.

    Until Microsoft changes the default, ensure you have a good current image of all your partitions before installing W8.

    End quote

    I have seen a couple of posts saying this issue affects linux distros as well. So maybe checking on Windows 8 fast start corruption issues will lead you somewhere. Hope that helps!
     
  15. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0
    i am new here , so a little " rub " is to be expected .

    but , ... thank you !
     
  16. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0

    yes , that is how i always installed windows 8 .
    i always disconnected my windows 7 drive before installing windows 8 .
    but i eventually entered both windows 7/8 in EasyBCD .

    so i don't know if that was a contributing factor to the problem that i experienced ?

    and after this issue did occur , i wrote separate bootloaders [ using EasyBCD ] .
    i must now hold down F12 , and select windows 8 in bios .

    until i feel confident that windows 8 will not destroy another windows 7 drive .
    i will leave it as not being listed as a boot-option [ only accessible in bios ] .

    after living through that first experience .
    i now watch the bottom of the windows 8 boot screen .
    if i see " scanning or repairing " i put my finger on the kill-switch .
    until it identifies which drive ?

    as long as windows 8 says that it is repairing C: then every thing is all right .
    if you see any other drive letter , ... kill it !!
     
  17. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0


    yes , thank you !
    i will look into that .
    when i posted my problem , i added the title of an article i found .
    [ i don't have permission to post links ]

    this article explained how to remove a drive from the AUTO-chkdsk at start-up .
    so by the instructions in that article .
    i instructed windows 8 to remove my windows 7 drive from it's check list .

    and with my windows 8 being on an esata drive .
    it appears that i can force a " dirty-bits " error , buy shutting down my system from esata .

    if i boot back to my on-board windows 7 drive .
    and then shut the system down . then there doesn't appear to ever be a " dirty-bits " error .

    but thanks again , ... i will look into your suggestion .
     
  18. tonowando

    tonowando MDL Novice

    Jan 7, 2013
    9
    1
    0

    yes thank you for that information !
    by the date " Mar. 2012 " that article was probably written about the " consumer preview " .
    but i checked my windows 8 pro RTM settings .
    and yes " turn on fast start-up " was checked by default " .

    i unchecked it , and time will tell if it makes any difference ?

    but yours is not the first comment that has said windows 8 " hibernates " instead of shutting down .
    may be good for a single OS .
    but a bad idea for multiple OS's ?

    so again , ... thanks for your help .