Windows 8 CP - Language Bar

Discussion in 'Windows 8' started by RCOO, Mar 11, 2012.

  1. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    Hey!
    I currently have Windows 8 CP installed and I have the language bar on the bottom right. I can't disable it at all.
    Anyone has a guess on how to do this?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. DM-moinmoin

    DM-moinmoin MDL Junior Member

    Feb 6, 2012
    69
    26
    0
    if you have two languages in the list, you must delete one of this.
    Here a picture **********.de/wiki/index.php/DEU_aus_der_Taskleiste_entfernen_Windows_8
    the tutorial is in german, but the pictures say it all.
     
  3. expert

    expert MDL Junior Member

    Nov 3, 2007
    74
    84
    0
    #3 expert, Mar 12, 2012
    Last edited: Mar 12, 2012
    Open control panel > open languages

    In the languages page , go in the left pane > and open the advanced settings

    Select > use the desktop language bar when it's available

    On the right side go to options > in the options > go to language bar > select hidden


    That's all , have a nice day ;)
     
  4. WIKIMACK

    WIKIMACK MDL Expert

    Nov 10, 2011
    1,535
    983
    60
    HI
    a little
    lost but logic what you say

    TKS
    :hug2:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10

    Thanks. They added a few mouse clicks for this xD
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. davehc

    davehc MDL Novice

    Nov 11, 2008
    48
    17
    0
    You can also open the notification window (Click the little white arrow head - customise) . Bottom left click "Turn system icons on or off" - Turn off the "Input indicator"
     
  7. Blizzarddemon

    Blizzarddemon MDL Novice

    May 9, 2011
    5
    0
    0
    When going this route, the Language Bar reappears after a reboot.
     
  8. davehc

    davehc MDL Novice

    Nov 11, 2008
    48
    17
    0
    Right. Hadn't noticed that in Windows 8. Blast.
     
  9. WIKIMACK

    WIKIMACK MDL Expert

    Nov 10, 2011
    1,535
    983
    60
    Hi
    me also:When going this way, the Language Bar reappears after a reboot?
    :twisted:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Enigma256

    Enigma256 MDL Senior Member

    Jan 17, 2011
    354
    300
    10
    Same here... on RTM! WTF, this bug from March is still here?!?!?