Windows 8 deactivates when offline

Discussion in 'Windows 8' started by XP1, Jan 12, 2013.

  1. XP1

    XP1 MDL Junior Member

    Feb 22, 2008
    83
    10
    0
    Windows 8 deactivates when offline

    I backed up my spp folder manually and with ATM. After I clean installed Windows 8 ProWMC x64, I restored activation with ATM.

    Every time I go offline (disable adapter or unplug Ethernet), after several seconds, Windows 8 becomes deactivated. When I reconnect to the Internet, after several seconds, Windows 8 becomes activated again. Every time that it reactivates, my activation date changes to today's date. For example, my activation date is now 2013-01-12.

    I have tried reactivating online a few times, but it says that the key has exceeded the limit of activations and that the key was used by another computer (untrue, still same computer). Then, I restored activation again with ATM. Although it is currently activated, it still remains activated only when online.

    My data.dat is KMS + Full retail + ProWMC x64. ProWMC was phone activated offline.
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,748
    1,959
    210
    What kind of account you're using? MS or local?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. XP1

    XP1 MDL Junior Member

    Feb 22, 2008
    83
    10
    0
    #3 XP1, Jan 13, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)
    An update on the deactivation problem:

    Now, I realize that "after several seconds" was not an accurate description. I think this is accurate:

    Windows 8 immediately deactivates when I do the following things: go offline and then check activation status either by computer properties or "slmgr /dlv". Windows 8 immediately activates when I go online and then check the activation status.​

    I just remembered that I had some Microsoft activation server entries in my hosts file that could be interfering with activation. At first, I tried commenting out the lines, but it did not seem to solve the problem immediately. I then removed the entries. After a couple restarts, it seems that the problem has gone.

    My activation date has not changed and is still 2013-01-12.

    It may be too soon to say, but I will continue to monitor the activation status.

    Here were the following lines that I had removed from my hosts file:
    Code:
    # Microsoft activation servers.
    #0.0.0.0  mpa.one.microsoft.com
    #0.0.0.0  sls.microsoft.com
    #0.0.0.0  activation.sls.microsoft.com
    #0.0.0.0  validation.sls.microsoft.com
    #0.0.0.0  crl.microsoft.com
    I am using a local account right now. Are there reasons why I should stay with a local or an MS account? I may decide to upgrade to an MS account later.
     
  4. NABAKUMAR

    NABAKUMAR MDL Member

    Sep 10, 2012
    199
    145
    10
    Don't know what's causing the problem but i have re-installed and restored activation using ATM and no problems here. Both my Office 2013 and Windows 8 Pro-WMC x32 gets activated instantly after restoration of the Activation Backup by ATM.
     
  5. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    @NABAKUMAR
    Mybe because you are retail activated or Makked and he is KMS
     
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,748
    1,959
    210
    If you go off line and than start to check License Statuis, you'll get un-activated because the status could not be checked online! You'll be back activated if you go online.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,161
    240
    off topic:
    poured my entire glas of wine over my desktop due to a new ban of our well known clown :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Who u talkin bout?? pedrionikkodetermined to name few lol



    PC shouldn't become activated offline unless there is some inconsistencies going on somewhere?

     
  9. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,405
    60
    #9 rrohela, Jan 13, 2013
    Last edited by a moderator: Apr 20, 2017
    Have you installed any crack or hactivator before your legal setup? If yes, then run sfc /scannow or refresh your installation..
     
  10. NABAKUMAR

    NABAKUMAR MDL Member

    Sep 10, 2012
    199
    145
    10
    I had first activated by KMS and then upgraded to WMC by the Microsoft free key...the trick was working then. Now its not working.