Windows 8 explorer sticking

Discussion in 'Windows 8' started by Puffingmad, Nov 28, 2012.

  1. Puffingmad

    Puffingmad MDL Addicted

    Aug 19, 2012
    500
    229
    30
    Hi

    Since going over to windows 8 (which I am happy with) I have noticed one small bug
    When I go to my external HDD in a USB docking station I have noticed that when scrolling through my files the explorer sticks some times never had a problem with the same HDD and docking station on win7

    Has anyone else experienced the same or similar problem ?

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Luckie

    Luckie MDL Junior Member

    Jan 14, 2008
    80
    15
    0
    try to stop "Windows Defender" and test again.
     
  3. KERMiTtehDOG

    KERMiTtehDOG MDL Novice

    Sep 23, 2012
    4
    1
    0
    Yes, I have the same problem with a Seagate 2.5" HDD (no psu) that occasionally becomes sticky or laggy and sometimes displays no files whatsoever. Again it works fine in win7, i also have a powered 3.5" HDD and have not noticed any similar problems with it yet.
     
  4. Luckie

    Luckie MDL Junior Member

    Jan 14, 2008
    80
    15
    0
    again, stop the Defender and all your issues are gone :p
     
  5. stonyi1

    stonyi1 MDL Junior Member

    Sep 2, 2009
    70
    23
    0
    I agree Defender seems to interfere with a lot of functions, can it be uninstalled? I never checked. If it can what would be a viable Anti-Virus to replace it.
     
  6. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,159
    240
    #6 PaulDesmond, Dec 6, 2012
    Last edited: Dec 6, 2012
    defender is more implemented into the system compared with security essentials was since W7. Uninstalling probably causes trouble and afaik, there is no routine to so. Breaking the registry mostly ends in a mess :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Puffingmad

    Puffingmad MDL Addicted

    Aug 19, 2012
    500
    229
    30
    #7 Puffingmad, Dec 7, 2012
    Last edited: Dec 7, 2012
    (OP)
    Thanks i think that was it I have changed to Avast and the problem seems to be gone :biggrin:

    Haven't un installed it just disabled it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Luckie

    Luckie MDL Junior Member

    Jan 14, 2008
    80
    15
    0
    the same happens for me with MSE in Win7.