Windows 8 not logging in automatically

Discussion in 'Windows 8' started by Hunk_4TH, Mar 29, 2013.

  1. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    Is anyone else having this weird problem? I've been using my Microsoft account since I purchased Windows 8 back in October. I also have (users must enter a username and password to use this computer) unchecked. I can't figure it out. I feel like I'm the only one having this problem since no search's turn up on Google except for using "control userpasswords2" Any help/advice/insight will be much appreciated! Thanks :)
     
  2. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    58 views? I must be doing something wrong if no one else is having this sort of problem.
     
  3. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    If you use your MS account, means that the logon is going via the Internet which couldn't be done without to key in username and password. Even if you're disconnect from the Internet, you'll need to do so.

    Maybe, if you change the account to an local account, you'll be able to logon without any input, which will also limit some function of Windows 8.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. FaiKee

    FaiKee Misinformation spreader

    Jul 24, 2009
    4,305
    5,803
    150
    CMD-> enter netplwiz->untick "user must use ........" :D
     
  5. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,187
    60
  6. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    If he use that way he loses the contact to his MS Account. If data are synced they will be lose too. Also, AFAIK no contact to Store and other features which requires MS Account connections.

    Question is: He like to have it that way?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Jessica Alba

    Jessica Alba MDL Expert

    Jul 26, 2009
    1,082
    2,187
    60
  8. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    Thanks for replying guys. I've actually tried to do that a few times. I also have Windows 8 running on my Laptop (back when you could use the free MCE key) and it logs me in automatically there each time with the MS account.
     
  9. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    Did a refresh a few days ago and rebooted today and now still isn't logging in automatically even though in control userpasswords2 it's unchecked. Any other ideas? Like I said on my laptop it logs in automatically and it uses a M$ account too.
     
  10. something²

    something² MDL Novice

    Nov 22, 2008
    15
    1
    0
    I also have from time to time problems with auto logon.

    But it only happens if I dual boot between Win7 and Win8.
     
  11. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    I'm not dual booting though :/
     
  12. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    Would it have anything to do with using the same M$ account on both PCs?
     
  13. BTOR

    BTOR MDL Addicted

    Nov 18, 2009
    575
    584
    30
    i guess you have given the username and password in autologin form.

    now try doing this

    1.remove any passwords then login.

    2.create a local account and create auto login.

    3.restart to check auto login works with local account

    4.if it works remove local account and get back to live account to check if auto login works now for the live account.
     
  14. Hunk_4TH

    Hunk_4TH MDL Member

    Aug 6, 2012
    156
    7
    10
    I tried all the above and it still asks for a password at login with both local and M$ accounts. It works just fine on my laptop. I wonder if I just need to do a fresh install and not a refresh? Sorry for the late response btw.