Windows 8 seems to lock my ext. hdd from use in Windows 7?

Discussion in 'Windows 8' started by WhaleTrain, Oct 28, 2013.

  1. WhaleTrain

    WhaleTrain MDL Novice

    Jan 27, 2013
    5
    0
    0
    Right kinda confusing title but allow me to explain.

    Basically, I have a Windows 8 laptop I use for University but I also use the computers in University that use Windows 7. For some reason, Windows 8 "locks" my ext. hdd from use on the Windows 7 machines? For example, If I try to overwrite a Word document that was created on my Windows 8 machine on the university computers I am unable to do it? Like everything suddenly turns read-only once on the Windows 7 machine?

    Both use Office 2013 but I am unsure why these things happen. I remember this happened with Windows 8 once. I plugged an ext. hdd into Windows 8 beta and once I downgraded It was read-only.

    Is this something to do with the different OSes?

    Thanks.
     
  2. orca99

    orca99 MDL Junior Member

    Nov 30, 2012
    88
    27
    0
    Check permissions for your external hard drive.
     
  3. f33nix

    f33nix MDL Member

    Apr 4, 2012
    153
    84
    10
    100% agree with Mr orca99, it is a permissions thing.

    You can play with the settings but just note you can lock yourself out of your own drive.
    If the drive you have is small like USB stick (which would be better choice) then I would make sure the stick or USB drive is in FAT32 format then you can forget about permissions and just use it.
     
  4. WhaleTrain

    WhaleTrain MDL Novice

    Jan 27, 2013
    5
    0
    0
    Thank-you for your replies. Is it possible for you to guide me through the process please?
     
  5. f33nix

    f33nix MDL Member

    Apr 4, 2012
    153
    84
    10
    Which one?
    Permissions (little more complex)
    or formatting drive to FAT32 (much more simple)
     
  6. WhaleTrain

    WhaleTrain MDL Novice

    Jan 27, 2013
    5
    0
    0
    The permissions please. Sorry I forgot to specify.
     
  7. f33nix

    f33nix MDL Member

    Apr 4, 2012
    153
    84
    10
    You are about 1 million times more simpler to simply copy your files to other location.
    Format USB to FAT32, then copy files back to the USB drive.

    I had to help a friend the other day to get access to his files; 2 HDD's from his old laptop in external caddies.
    Take ownership of all the files, then you need to edit the permissions to allow the user account that is logged into Windows to have read/write access to the whole drive or specific files/folders.

    Next issue you will have is when you go to next PC I would say the user ID will be different, sure you may logon as WhaleTrain on both but the SID of the accounts will not be the same and this is what is causing trouble.


    So like I said, think your best solution is to use FAT32 on the external drive.