windows 8 strange error

Discussion in 'Windows 8' started by tinux, Sep 19, 2012.

  1. tinux

    tinux MDL Junior Member

    Feb 26, 2012
    85
    14
    0
    HI guys
    I have windows 8 enterprise and windoiws 8 pro as well as win 7 and ubuntu and Lion Mountain OSX installed on my system on 2 disks. main disk has windows and ubuntu as well as Win_ data partition which is BITlocked by windows 8
    Today i run windows update on windows enterprise partition and suddently i can not boot. system ask for key to unlock my data partition drive and it says. to get the key go windows.microsoft.com /recoveryfaq. i did that and got my key which is a long set of 6 digits saved on my online account. then windows accepted it but still refused to boot. i tried the usual recovery oprtion but here i stumbled across the retarded message that says
    you need admin account to access it and since there is no admin account then tough no help.
    tried CMD same issue so basically recovery option is useless if you happened to install windows 8 by using windows.live account cos it does not give you any help.

    So as i am lucky to have access to other win partitions i logged on to windows 7 to check what went wrong . i found that windows enterprise is locked too. I then boot into windows pro(which is fresh untouched)and same issue windows enterprise locked . the strange thing is that the only partition that supposed to be locked was data partition which i can access from anywhere as long as i unlock it with my password.

    I then went to MacOsx and managed to open windows 8 enterprise partition and saw that there is a file that requests windows to ask for keys to unlock but that file is locked too and since macOSX can not allow write on NTFS drive i could not delete it so my problem is the same
    Any idea how to solve this?
    It appears that windows update has messed up my partition by locking in