windows does not start after activation

Discussion in 'Windows 7' started by lalitnagda, Aug 13, 2009.

  1. lalitnagda

    lalitnagda MDL Novice

    Aug 13, 2009
    5
    0
    0
    Hello Friends,
    After I tried a couple of windows activators. i dont know as what happened.

    Now when i start the PC it says "Windows is starting" and shows the windows logo after the animation of balls. then nothing happens and the HDD LED is on and FULL Bright.

    Please help as what to do ??

    I have also tried "recovery" to a few sessions earlier when everything was working well but all in vein.

    thanks
    :confused:
     
  2. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    Repair bootsector, reinstall, and no more bootloaders...:D:cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. lalitnagda

    lalitnagda MDL Novice

    Aug 13, 2009
    5
    0
    0
    Thank you for your reply and support

    how do i repair the boot sector.

    secondly i wanted to avoid the hassle of reinstall

    please help if i can restore windows without reinstalling

    like i have mentioned earlier it shows the "windows is starting" for some time and then the screen goes black and all this while the HDD LED is on and FULL BRIGHT

    thanks again
     
  4. rambo20

    rambo20 MDL Novice

    Aug 12, 2009
    5
    0
    0
    i'm having the same problem :(
     
  5. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    #5 HotCarl, Aug 13, 2009
    Last edited by a moderator: Apr 20, 2017
  6. lalitnagda

    lalitnagda MDL Novice

    Aug 13, 2009
    5
    0
    0
    thank you for the reply i will it later and give u the feedback

    thanks again :)
     
  7. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
    try put in your WIN 7 DVD and boot and see there is a repair option ?
     
  8. lalitnagda

    lalitnagda MDL Novice

    Aug 13, 2009
    5
    0
    0
    just for your feed back i tried the repair option from the F8 menu then there are a lot of repair options like "repair startup" etc

    i did not try it with the DVD

    and please suggest me a proper activator as i have an assembled system with athlon x2 5000+ and asus M2N68-AM bios ver 0502

    thanks
     
  9. lalitnagda

    lalitnagda MDL Novice

    Aug 13, 2009
    5
    0
    0
    Well that repair thing worked fine and i am able to boot my system and work.

    now the only thing is how do i remove the 30 day period, currently my system is has windows 7 is not connected to the net, and secondly i do not plan to install any updates, so a crack would be fine for me.

    can somebody please help me with the same
    P.S. for your info i have an amd x2 5000 and asus m2n68-AM

    thanks
     
  10. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    449
    60
    Well, there is 3 ways you can do this.You can try the Hazar+Orbit lo*der v1.4 or you can try the Chew-WGA 0.7 or you can mod your bios.It's up to you but do not try all 3 without removing the previous program.

    If you go the Bios mod route you won't need a lo*der, but you would have to flash your Bios.Request it in the proper thread with the relative info they need.