Windows installer configuring microsoft office plus 2007 always at start screen

Discussion in 'Microsoft Office' started by jraju, Jul 1, 2013.

  1. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    Whenever I start the windows,, I am seeing the Windows installer screen, after which it turns to Microsoft Office Plus 2007 configuring, ...and then gathering required information... and then progressing green bar.
    I have recently updated window updates on microsoft office 2007 pack, security and help files. But i know very well that all of the installed updates have already been updated.
    But i see this annoying screen, every time i boot up. it installs updates about some times, and then automatically closes. But this cannot go on for ever.
    How to fix. i surfed the net, but finding no answers still.pl help
     
  2. bigboyblue

    bigboyblue MDL Novice

    May 22, 2013
    2
    0
    0
    Happened to me once.
    Found out it was a conflict between Office 2010 and AML Registry Cleaner. But this was on Windows 8.
    Trial & error is what you can try.
    Uninstall the last software that you installed before this happened and go from there.
     
  3. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    i tried all the things that i have found in user forums, but the same thing continues . As a temporary measure, i disabled windows installer , in the msconfig, system configuration utility in the services menu. can i do to temporarily disable this? Will this affect anything in installing updates done or any other program. Microsoft has not provided solution to this problem. I have tried the registry changes, microsoft fix, everything, but could not get rid of configuring. It is gathering information and installs something for about 10 to 15 minutes slowing my system. hopeful of getting the solution
     
  4. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    I have received no reply and for some days i get the message that this site has been hacked. Thanks it got restored. Whaat a valuable boxes of useful solutions.
    Whenever i start the pc, i get this configuring eventhough i have disabled office updates and deleted the installed updates altogether.I tried all the suggestions in various forms but this is keep coming. I even deleted the microsoft office items in the Installer Folder.No use.
    At last i tried to create a new user id and copied the contents of the old user as per msoft suggestion. It has asked not to copy the folders netuser.int, netuser.dat,net.pol and log folders. I did. The problem gone with some of the Free Progams that i got from GOTD give away of the day, to become trial versions. As these programs are mostly installed for current user and not for the computers. So, the programs installed thro gcd file from gotd became trial versions altogether. I could not work with these important programs.
    So i resorted to system restore, which has enabled full versions of these programs. But the configuring continues.
    I hope some mdl gurus may have a solution to this problem. Deleting of user profile cost me dearly.