Windows is Genuine...Reboot, not genuine anymore...

Discussion in 'Windows 7' started by Itmotep, Nov 10, 2009.

Thread Status:
Not open for further replies.
  1. Itmotep

    Itmotep MDL Novice

    Nov 10, 2009
    5
    0
    0
    I obtained Win7 as well as a program that basically made it genuine. Cant think of the program name now, but everyone has been using it. Basically you choose the OEM Bran and then hit validate and boom, Windows is genuine and set. Only thing is, when I reboot, I go and check it again and it says "Windows has 22 days until you need to re-enter a valid key" ... ANd lets me re-enter a key or do whatever. I can run the program again and it will re-validate it, but how can I fix this? I dont want to have to keep running my validator ...Should I enter a new key or? Halp :confused:
     
  2. ennio

    ennio Guest

    What loader you are using?
     
  3. Itmotep

    Itmotep MDL Novice

    Nov 10, 2009
    5
    0
    0
    Yeah, cant think of the name of it at the moment. Sitting here at work trying to remember. Ill reply to this thread in exactly 2 hrs and 20 mins with that answer :). All I can say is it has a screen with a ton of different brands you can choose and then you click the validate button and it reboots and its set. But ill get exact specs when I get home :) Oh, and thanks for the really quick answer! :D
     
  4. Pliskin

    Pliskin MDL Member

    Jul 30, 2009
    105
    0
    10
    Maybe Orbits Toolkit 1.x? Or some old Hazar/Orbit Loader?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    #5 night.fox, Nov 10, 2009
    Last edited by a moderator: May 23, 2017
    you must have used old loaders made for RC. like orbit's 7 loader or hazar's old loaders. Much better if you browse here and download other loaders...

    name it
    Daz 7 loader
    http://forums.mydigitallife.net/threads/8632

    Hazar loader
    http://forums.mydigitallife.net/threads/10187

    Or Hazar wat method...
    http://forums.mydigitallife.net/threads/10895

    or you can do bios mod ^_^..

    Your choice mate...

    i would recommend reading the Windows 7 Official Repository
    http://forums.mydigitallife.net/threads/7126
     
  6. Pliskin

    Pliskin MDL Member

    Jul 30, 2009
    105
    0
    10
    ... buying a legit version of Windows7 is also a choice :D

    Just kidding :p

    Take a look at your tokens.dat (maybe you running a frankenbuild due to a "old" RC Loader) and replace it with the original backup file
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. ennio

    ennio Guest

    #7 ennio, Nov 10, 2009
    Last edited by a moderator: May 23, 2017
  8. ennio

    ennio Guest

    Funny........ :D :D



    That would not be my answer.
     
  9. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    glad i could be of help sometimes ^_^ :)
     
  10. Itmotep

    Itmotep MDL Novice

    Nov 10, 2009
    5
    0
    0
    #10 Itmotep, Nov 10, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    Should I reformat and reinstall my Win7 or should I try to just install Daz 7 Loader run it and see if I have the same problem still?
     
  11. SCBrigth

    SCBrigth MDL Senior Member

    May 9, 2009
    479
    65
    10
    You don't need to reformat and reinstall, you have first to uninstall the old loader and then apply the new one.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    If you used one of Orbits hacks for the Beta or RC Win7 it has changed some system files and results in a system that will not activate until these files are restored - see post from Pliskin above.

    I would re-install - I don't trust a system where system files have been hacked - I don't believe these hacks will work in the long run.

    A loader only needs to load an SLIC table into memory - I would learn how to do the rest myself if I were you - all the "flashy" stuff these guys are doing with loaders can easily be done manually and you learn something into the bargain.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Itmotep

    Itmotep MDL Novice

    Nov 10, 2009
    5
    0
    0
    Ok, the loader I used was Hazar/Orbit. How do I "Undo" the old loading?
     
  14. Itmotep

    Itmotep MDL Novice

    Nov 10, 2009
    5
    0
    0
    #14 Itmotep, Nov 10, 2009
    Last edited: Nov 10, 2009
    (OP)
    Well, it worked...LoL. I DLd the Daz version and messed around a bit...Now it works.

    Thanks a ton for the insane quick help. I was expecting to get flamed, heh. Thanks!
     
  15. ennio

    ennio Guest

    Good, I am glad.
    Flamed from us? Nooooo. :D:)
     
  16. spkleader

    spkleader MDL Senior Member

    Oct 13, 2009
    261
    62
    10
    Why not?
    Boooooooooooooooooooo!!!!
    /me blames Itmotep!

    :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. jaycrav3ns

    jaycrav3ns MDL Novice

    Apr 17, 2014
    4
    0
    0
    that problem can still occur with daz. if after a shutdown you have wga issues, it can be the memory area of the emulators choice for the slic or something of that nature, i'm not sure about all that mbr business entirely, but learning . just go to the last tab and disable type 4 (i think, it was 4, i cannot look cuz i just broke vbox updating :p (i'm on ubuntu 13.10) but it will fix the problem from happening again and again, at least for the gateway i had that issue on, it did! good luck bro.
    -JayCrav3ns :cool:
     
  18. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,279
    18,084
    340
    To avoid corpse grinding ... i recommend to check the date ot the last post :g:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. jaycrav3ns

    jaycrav3ns MDL Novice

    Apr 17, 2014
    4
    0
    0
    for sure, i do apologize, thought i was in the newest posts, oops :busted_blue: