Windows Loader 2.2.1 by DAZ suddenly failing?

Discussion in 'Windows 7' started by subyroo, Jan 24, 2014.

Thread Status:
Not open for further replies.
  1. subyroo

    subyroo MDL Novice

    Dec 12, 2011
    11
    0
    0
    #1 subyroo, Jan 24, 2014
    Last edited: Jan 25, 2014
    My OS is Windows 7 Build 7601 Ultimate 64 bit with 4GB RAM and all MS updates up until 24-01-2014 when everything cam crashing down to earth. o_O

    I updated my MS Windows Defender Definitions with KB915597 on 24/01/2014 and on the same day (cannot remember time frame exactly) within hours I got the "You windows maybe a pirated copy blah! blah!" message, whatever happened also deleted all my System Restore points at the same time.
    I have run Malwarebytes (not in safe mode) - Combofix in Safe Mode and nothing was found

    I ran the WAT Fix and then uninstalled my current WL by DAZ and re-installed it with v2.2.1 but I cannot get rid of this "Windows 7 Build 7601 - This copy of Windows is not genuine". WL by DAZ it has patched the file/s but upon reboot into normal mode the nag window of pirated version reappears and asks you to Activate Windows.

    Has MS found a way to nullify DAZ's loader by including a "killer" file in the Widows Defender Updates?
     
  2. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    459
    169
    10
    see if you have this installed as one of your updates..if so you have to uninstall that one before trying to use daz again >>KB971033<<
     
  3. subyroo

    subyroo MDL Novice

    Dec 12, 2011
    11
    0
    0
    Nope! nothing found under KB971033.
    I seem to remember hiding that from showing in the Windows Updates.

    I have tried 4 times already this morning with uninstalling DAZ's Loader and re-installing it, everything runs fine until rebooting into normal mode.
    Win 7 begins to load and when it gets to the light blue screen with windows and the circle go around as it loads the files that is when the pirated window appears.

    I'll see if I can do a capture of the message windows or take a photo and post them up, they are probably the standard MS blurb anyway. :D
     
  4. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    459
    169
    10
    #4 leebo_28, Jan 25, 2014
    Last edited by a moderator: Jan 25, 2014
    you can try this..
     
  5. subyroo

    subyroo MDL Novice

    Dec 12, 2011
    11
    0
    0
    The WAT Fix also fails to remove the "watermark" in the bottom RH corner of the Desktop window and the Activation window on start up. :wallhead:
     
  6. leebo_28

    leebo_28 MDL Senior Member

    Jun 12, 2011
    459
    169
    10
    may have to reinstall OS
     
  7. subyroo

    subyroo MDL Novice

    Dec 12, 2011
    11
    0
    0
    I'll wait awhile and see if anybody else comes up with an answer or DA has a look at his loader program and see if MS found a way to block it.
     
  8. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,494
    15,281
    340
    Thread closed. Please continue here by posting an MGADIAG report.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...