windows loader Error

Discussion in 'Windows 7' started by Jade81, Mar 4, 2014.

  1. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    #1 Jade81, Mar 4, 2014
    Last edited: Mar 4, 2014
    When trying to install windows loader it says Error unsupported partion table. I did the wat fix, tried the loader again same thing.

    I when into my device manager and choose my harddrive Properties. After populating on the volumes tab it says-

    Partition Style: GUID Partition Table (GPT)

    Is that the Correct type?

    I bought my Harddrive off ebay and its a Hitachi brand.

    I just reinstalled windows and formated and reinstalled windows to make sure there was nothing left behind from previous owner.

    Is there something I need to change in BIOS?

    MOBO type is: 760GM-P23 (FX)

    Please help!
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,750
    270
    HDD needs to be formatted as MBR not GPT. You can read the readme file that comes with loader for info.
     
  3. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    Well I had to put the hard drive in another PC to change the format. Got it to the mbr. Put it back in the PC I'm trying to use it on. But when installing windows it said windows couldn't be installed and it converted back to gpt. Any suggestions?
     
  4. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,273
    1,857
    90
    Boot the DVD/USB in non-UEFI mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    #5 Jade81, Mar 4, 2014
    Last edited: Mar 4, 2014
    (OP)
    Sorry I havent had this issue before. How exactly do I do that? I looked in my BIOS but dont have anything that says legacy, or any other mode.

    Oh and there is a Phantom 2.2 TB infinity in my boot options. Is that causing the problem?
     
  6. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,273
    1,857
    90
    Enable Legacy Mode (or CSM) in the UEFI firmware. And check for a hotkey for calling the boot menu (not from Windows, but from the UEFI itself). There will be two entries for booting the DVD, choose the one NOT bearing the UEFI logo.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    Maybe I'm missing it, posted pics of my bios.
     

    Attached Files:

  8. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,273
    1,857
    90
    #8 Carlos Detweiller, Mar 4, 2014
    Last edited: Mar 4, 2014
    Forget my last post, that's not even an UEFI firmware, but it looks like a legacy BIOS only.

    I've seen that the BIOS is showing the HDD as being 2.2TB, which is the limit MBR (and legacy BIOS) supports for HDD space. In other words: I fear for the worst.

    How big is that drive? A system like yours does (BIOS) most probably NOT support HDDs >2TiB (2.2TB) correctly.

    Could you post the model number (for checking on wdc.com)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    I dont have that 2.2TB harddrive it just appears but Im able to disable it. It's some imaginary device. When I disabled it pc wouldnt boot. My harddrive is the Hitach its 400GB

    Harddrive: Hitachi Deskstar Model: HDT725040VLA360 ( 0=zero)
    MOBO: MSI 760GM-P23 (FX)
     
  10. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,273
    1,857
    90
    Interesting. Seems that Infinity stuff is for bigger HDDs. It boots the drives in UEFI mode.

    Set the CD/DVD in boot sequence to the first place, SATA: 3M to the second. Then try to boot and Setup again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,261
    300
    The other way to do it is to convert the Windows 7 ISO to a USB install and then delete bootmgr.efi from the USB. That often will force the disk to be booted up in a non UEFI mode.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    #12 Jade81, Mar 5, 2014
    Last edited: Mar 5, 2014
    (OP)
    I tried User suggestion before DAZ ,it didn't work either windows won't install without the phantom hard drive. It try's to install and then goes to the blue screen, error was 0xc00000e9. Off to try the USB suggestion.. Thanks for the suggestions. I will be back with results.


    Oh and I noticed My harddrive is odd. It has the SATA Power and Connection ports And then on the other side it has the 4 plug thing (Old style connection) Im using the SATA.
     
  13. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,261
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. KurentEweser

    KurentEweser MDL Novice

    Aug 10, 2009
    22
    4
    0
    Partition the hard drive into at least 2 parts. You don't need a 2.2tb C: drive. Make the first partition a few hundred gb in size and format mbr. The rest of the drive can be then partitioned mbr as you like. Windows will now install on the smaller partition.
     
  15. Jade81

    Jade81 MDL Novice

    Mar 3, 2014
    7
    0
    0
    The 2.2 tb isn't even a hard drive, it's some built in thing on my mobo. I tried the USB windows load and it didn't work at all. I'm doing some more testing, I took the hdd out of main PC and put it on boys machine. It loaded windows fine, so now I'm going to try to reinstall windows and see if the loader works on my hdd in there PC to see if it's the mobo not letting the loader work. If anything I can install on my PC and stick it in there's.
     
  16. KurentEweser

    KurentEweser MDL Novice

    Aug 10, 2009
    22
    4
    0
    I see now. I actually looked at the screen shots. In the bios, disable that 2.2TB Infinity feature. It's not needed for the Hitachi 400GB drive you have. Use AHCI mode or Raid(JBOD) mode rather than IDE Mode. Windows will install a better driver even if you don't use RAID.

    I suggest you use the utility on the Windows install DVD to partition the Hitachi back to MBR. Be sure to install Windows after you disable that 2.2TB Infinity feature.