windows loader not working ?

Discussion in 'Windows 7' started by parisien, Jan 18, 2011.

Thread Status:
Not open for further replies.
  1. parisien

    parisien MDL Novice

    Nov 17, 2007
    28
    0
    0
    Hello

    i have installer windows 7 x86 on a FujitsuSiemensComputers SCALEO P laptop.

    when i launch windows loader as administrator, i get this :

    pm.jpg

    and i can not click on the install button

    someone know what is the problem ?

    and what can i do ?

    Thank you.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,383
    340
    Its an Ultimate E edition, which isn't supported by DAZ's loader.... use Infiniterearm by timesurfer to use the E edition..... otherwise use the normal Ultimate edition....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nickjay_001

    nickjay_001 MDL Novice

    Jan 28, 2011
    1
    0
    0
    WIndows Loader not working....!

    Ihave this MSI win7 starter and I've upgrade it to win7 ultimate. i've donwloaded the new winloader, the v1.9.5 and installed it as said in the read me.txt file.. but it still the same, it is not working, it wont activate..please help...!
     
  4. teknology

    teknology MDL Novice

    Mar 10, 2011
    3
    0
    0
    #4 teknology, Mar 8, 2012
    Last edited: Mar 8, 2012
    I recently had the same problem with Server 2008 R2 but i think i know what it is. The loader may not be able to read the bios. Or so i think. <-= Disregard, i stand corrected. Had Web Server 2008 R2 installed. WL doesn't support it.