Windows loader problem

Discussion in 'Windows 7' started by mupett, Sep 17, 2013.

  1. mupett

    mupett MDL Novice

    Sep 17, 2013
    4
    2
    0
    Hello,

    I have a problem. I used windows loader v2.0.6-by Daz to activate my win 7 64bit. It worked fine, but since then i have the program popping up on system start. I tried to delete it from user\...\local\Appdata\temp, but it keeps reappearing. I removed from the dir i downloaded and used another version but still can't get rid of it. I fear it contained somekind of worm or something. Nor my antivir or Mbam couldn't find anything tho.
    Can someone help me please?
    Thanks
     
  2. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,358
    90
    When you say popup, do you mean a boot menu like image55.png this? If not then it's not the loader and you have a nasty piece of software from somewhere else.
     
  3. mupett

    mupett MDL Novice

    Sep 17, 2013
    4
    2
    0
    No, not like that. It is like if i always run the program every time i start winsows. The program starts. I can close it no problem, but if i delete it reappear in \user...\temp all the time
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,574
    15,381
    340
    What is the source of your download?? This thread??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mupett

    mupett MDL Novice

    Sep 17, 2013
    4
    2
    0
    No. The fact is that i didn't know about this site before. I downloaded from .. don't even remember. I got here because of my search of solving the problem. As i see that i am having a version with an extra "surprise". I hoped someone having the same problem.
     
  6. Baghi

    Baghi MDL Junior Member

    Sep 1, 2013
    84
    12
    0
    Never hope for the worst. Checking hashes of given programs' is always a good practice, just to be on the safest side.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. WinDev

    WinDev MDL Expert

    Jul 6, 2013
    1,170
    1,005
    60
    Try uninstall Loader 2.0.6, then install Loader 2.2.1.
     
  8. mbaba

    mbaba MDL Novice

    May 14, 2013
    11
    0
    0
    try d new loader but stil get same error.
     
  9. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
    hmm try combofix from bleepingcomputer.com and let us know if it still does it.
     
  10. mupett

    mupett MDL Novice

    Sep 17, 2013
    4
    2
    0
    Thank you guys for the help. I managed to repair the problem. It seems that the version i downloaded was infected and put a trojan to my comp. I used Junkware removal tool and Malwarebyte's. So it looks clean now. Thanks again.
     
  11. Krkan

    Krkan MDL Junior Member

    Aug 16, 2012
    53
    8
    0
    If I was you, I'd format everything and start from scratch.