Windows not activate (i did read a lot here) before creating this thread

Discussion in 'Windows 7' started by marduk1, Jul 26, 2010.

  1. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    hi
    i have windows ultimate 7600
    yesterday i had installed updates, maybe KB971033 i am unsure

    and today its saying my windows is blabla not activated
    so i did everything you guys said
    i downloaded daz loader
    uninstalled, then i did reboot
    and install and reboot again and it
    doesnt work
    went online and dopwnlaoded the activator
    and says im not activated counterfit blabla
    so i did manually in a cmd prompt install a new serial
    it doesnt work
    im unsure what to do now
    it was a pre activated version of windows 7 i downloaded
    any advice would be very appreciated
    i dont feel like reinstalling windows 7 :p
    thanks a lot
     
  2. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    #2 MasterDisaster, Jul 26, 2010
    Last edited: Jul 26, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    thanks for quick answer
    i tried that link and it give me nan internal error 500
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator,blahblahblah email and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    My mistake, the URL got messed up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,490
    66,577
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    ok there is the report thanks for your help
     
  8. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    #8 marduk1, Jul 26, 2010
    Last edited: Jul 26, 2010
    (OP)
    hi, yes it does say 2.1 on the appilcation
    iam running the solution you told me at the moment
    seems to take forever though
    thanks a lot i will inform of what is going as soon as it restart by itself
    thanks
    ok this didnt work
    i had to rearm windows
    ( never knew we had to)
    thanks for you help Daz
    and thanks for your nice program
    :)
     
  9. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Somehow you ended up with 0 rearms and your in notification so you can't simply rearm anymore to be in grace period

    Try using IR4 http://forums.mydigitallife.net/threads/19113-IR4-The-Official-Windows-7-Rearm-Tool to get your rearms back then if you want uninstall IR4 and try loader again
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    i am so lost... but it did work perfectly

    why did i end up with 0 rearms?
    and what is the grace period
    thanks a lot for lighting me up
    very helpful website
    last time i reinstalled windows 7 :p
    should have came here !!!
    i didnt saw that information in the stickies
    thanks guys
     
  11. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    So your out of notification and theres no watermark or non genuine stuff?

    Yea the RTM in the "repo" plus a good win 7 solution and your set...lol
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    no watermark , no notification

    only weird thing is internet icon on bottom right got 1 ! in a yellow triangle

    doesnt worry me :p
    thank you
     
  13. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    IR4 doesn't mess with network stuff so maybe see if windows troubleshoots that for you

    Ok then...:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    tried already troubleshoot didnt fix it :p
     
  15. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Well to answer those past questions when you have 0 days left in grace period a.k.a. (trial) you are in notification. Usually you just rearm like with the button with IR4 and you get another 30 day trial so your trial ran out for whatever reasons

    You obviously still have internet so maybe it's a router thing or something?

    Later
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. marduk1

    marduk1 MDL Novice

    Jul 26, 2010
    9
    0
    0
    for the router its allright
    ill just leave it like that :p

    is there any way.. so i dont have to rearm ?
    and it just does stay activated
    thanks :)
     
  17. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Yea Daz loader activates

    IR4 will automatically rearm for you every 30 days though so every 150 days reinstall like you did :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...