Windows not genuine - Don't know what else to do

Discussion in 'Windows 7' started by Scylin, Mar 21, 2013.

  1. Scylin

    Scylin MDL Novice

    Mar 21, 2013
    4
    1
    0
    #1 Scylin, Mar 21, 2013
    Last edited by a moderator: Apr 20, 2017
    Dear boys and girls of MDL,

    This morning my computer suddenly began giving me the annoying message that my W7 wasn't genuine, and it keeps changing my theme back to that ugly black one. I've had the message that my W7 wasn't genuine in the bottom right corner for a long long time, but it only started doing this this morning when it restarted itself due to what I suspect was a Windows update.

    I've been trying to figure out how to solve this for some hours now, and I've been using Daz's Windows Loader. I've uninstalled first in case I had any previous installs, as I can vaguely remember me using his loader before to activate my copy.

    I've then reinstalled his loader the regular way, the detail line told me v2.1, which is good, but it still wasn't legitimate, so I tried validating it online through Internet Explorer, I again got told I might've been the victim of a pirated copy.

    I then uninstalled and reinstalled with disable type 4 memory, again, not genuine, also tried validating online and it told me I already had the update installed?(not sure if that's supposed to happen)

    I then uninstalled again and reinstalled with Legacy mode on, it didn't give me v2.1, and it didn't work, tried to validate online, and again told me I had the update already installed.

    I then again uninstalled and reinstalled without anything on, now it has v2.1 in the detail line again, but it still tells me my copy is not genuine, and when validating online it still tells me I have the update already installed.

    Now I'm at this point where I'm asking for help on the forums.

    Here's my computer specs:
    AMD Phenom II X6 1055T Processor ~2.8GHz
    4GB RAM
    GA-880GA-UD3H Gigabyte motherboard
    Windows 7 Ultimate 32bit build 7601

    Not sure what other spec you'd need, so ask away.

    Here's that MGADIAG you always seem to ask for (never heard of it):
    Code:
    Diagnostic Report (1.9.0027.0):-----------------------------------------
    Windows Validation Data-->
    
    
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a2
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {F7A3A997-18A0-4C8A-AE77-62929F497500}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7601.win7sp1_gdr.130104-1431
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005
    
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Deveron\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    
    File Scan Data-->
    
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F7A3A997-18A0-4C8A-AE77-62929F497500}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-2199031076-4129353835-1179782132</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-880GA-UD3H</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F6</Version><SMBIOSVersion major="2" minor="4"/><Date>20101008000000.000000+000</Date></BIOS><HWID>0F593907018400F6</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GBT   </OEMID><OEMTableID>GBTUACPI</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>36E2B3F9825C586</Val><Hash>O5FnJVmp2Gnql1O3Ltmhfnbz/3E=</Hash><Pid>89388-707-2524285-65124</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  
    
    
    Spsys.log Content: 0x80070002
    
    
    Licensing Data-->
    Versie van Software Licensing-service: 6.1.7601.17514
    
    
    Naam: Windows(R) 7, Ultimate edition
    Beschrijving: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activerings-id: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Toepassings-id55c92734-d682-4d71-983e-d6ec3f16059f
    Uitgebreide PID: 00426-00178-926-600006-02-1043-7601.0000-0802013
    Installatie-id003350633136230654849176193793099295948785965640207896
    URL van processorcertificaat: cant insert link because post count is too low
    URL van computercertificaat: cant insert link because post count is too low
    URL van gebruikte licentie: cant insert link because post count is too low
    URL van productcodecertificaat: cant insert link because post count is too low
    Gedeeltelijke productcode: HYRR2
    Licentiestatus: gemeld dat Windows niet legitiem is
    Reden van melding: 0xC004F200 (niet-legitiem).
    Resterend aantal nieuwe Windows-activeringen: 4
    Vertrouwde tijd: 21-3-2013 12:30:10
    
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Not Registered - 0x80070005
    HealthStatus Bitmask Output:
    
    
    
    
    HWID Data-->
    HWID Hash Current: OgAAAAIABAABAAEAAgACAAAAAgABAAEA6GHA1eVTqtFU8hAz3N/cFapawjyN78KPYj1c5BDOvisC0A==
    
    
    OEM Activation 1.0 Data-->
    N/A
    
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GBT           GBTUACPI
      FACP            GBT           GBTUACPI
      HPET            GBT           GBTUACPI
      MCFG            GBT           GBTUACPI
      MATS            GBT           
      SLIC            GBT           GBTUACPI
    
    
    
    
    
    I'm really at a loss here, I have no idea what's left to do and here I am asking for your help.
    In case I have to do a fresh W7 install, is there some kind of option to repair all the W7 files without actually having to reinstall every single thing on my computer?

    Thanks in advance,

    Scylin

    PS. It's all in Dutch as my operating system is in Dutch and I'm Dutch so if that's a problem, please tell me how to get the data in English and I'll gladly post it for you.
     
  2. Scylin

    Scylin MDL Novice

    Mar 21, 2013
    4
    1
    0
    That's actually the one I used. It's also in the changelog of the folder I have with the files.

    Thanks for the suggestion though :)
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    #4 PhaseDoubt, Mar 21, 2013
    Last edited: Mar 21, 2013
    How long is "for a long long time"? If it was 30 days you likely were never activated. Are you getting any other messages? What update do you think tanked your system?

    Do you have a restore point or a system image you can use to return to a time when you were genuine?
     
  4. Scylin

    Scylin MDL Novice

    Mar 21, 2013
    4
    1
    0
    I haven't done a clean W7 install since I got the computer which was I think over a year ago, and I didn't have it at that time, but somewhere along the way to now it popped up and never went away, I'd day it's been there for a lot longer than 30 days.

    I'm not getting any other messages, just occasionally a balloon pops up saying my W7 isn't genuine, and when I restart my PC it tells me it's not genuine and it wants to drag me through a whole process.

    I don't think I've ever made a restore point or system image.

    I'm not sure which update tanked my system, as I said in the OP, my computer restarted itself last night (I almost never turn my PC off, but my pc restarts itself once in a while, I suppose from updates) and when I woke up in the morning I logged into my account and it told me my copy was not genuine and all. So I suppose something happened last night, but I have no clue on how I'd go about finding that out.

    Thanks for the help so far!
     
  5. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,491
    1,505
    180
    i use bios mod.. and if it whenever does it to me (i just did updates and no warning here) i run slmgr.vbs -rearm to make it trial again. then install loader and reboot. ( in my case loader doesnt do loader. just cert and key since slic 2.1 is in bios detected)
     
  6. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,097
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Ballbag

    Ballbag MDL Novice

    Mar 21, 2013
    2
    1
    0
    Hi Folks

    Just thought I'd mention your not alone.
    I'm having the same problems as Scylin. Noticed my HP Evo 510 Sff running Windows 7 Ultimate build 7601 had restarted last night after some sort of update.

    I had been running this successfully with Daz v 2.2.1 loader until now.

    Reinstalled with disable type 4 memory, again, not genuine, reinstalled with Legacy mode on, still not genuine

    Attempted system restore to point before last nights update and it became genuine again for about 4 mins and the 'This is not genuine' prompt came back.

    Still hunting for a solution.....
     
  8. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,406
    60
    I think M$ is finally working on Loader activated systems...
     
  9. fkar

    fkar MDL Recognized Advisor

    Nov 3, 2012
    1,577
    1,400
    60
    If it is the case, I'm sure, they can't do anything with the loader activated systems. :worthy:
     
  10. rrohela

    rrohela MDL Expert

    Sep 1, 2009
    1,612
    1,406
    60
    #11 rrohela, Mar 21, 2013
    Last edited by a moderator: Mar 22, 2013
    How you could be so sure that they cant detect loader with update?

    Similar thread

    http://forums.mydigitallife.net/thr...-after-token-restore-and-Daz-s-Loader-install

    @Scylin & Ballbag

    Do this :
    1. Uninstall loader
    2. Now you have to rearm your Windows. For this, click on Start and search "cmd".
    3. Right Click on "cmd" main file and select "Run as Administrator".
    4.Now click "Yes" when a pop up window comes.
    5. Type "slmgr -rearm" without quotes any spelling mistakes.
    6. Hit Enter. A message window will pop up with a message of 'Command completed successfully'
    7. Now reboot your system.
    Still you will see the message "Your copy of Windows is not genuine".
    8. Now run Loader software. That's it!

    Now reboot your system.

    Hope this will work.
     
  11. alicepattinson

    alicepattinson MDL Member

    Jan 29, 2013
    175
    32
    10
    ooooooh! Windows will always detect it :)
     
  12. Ballbag

    Ballbag MDL Novice

    Mar 21, 2013
    2
    1
    0
    @rrohela

    Many thanks for your help. This has worked. New product key was generated and has become activated :dance:

    M$..... go and :rifle:
     
  13. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    I'm sure they are! This interests me and I'm sure others. Do you have a Microsoft website where they talk about it?
     
  14. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    Thank God for legitimate SLIC 2.1 and SLIC 2.1 BIOS Mods :biggrin:
     
  15. Scylin

    Scylin MDL Novice

    Mar 21, 2013
    4
    1
    0
    Thanks a lot! This worked!

    Just a note though, my W7 was on trial version after I uninstalled and entered the CMD command, but then I ran the loader and it was certified.

    Thanks again!
     
  16. SeishiNui

    SeishiNui MDL Novice

    Jun 16, 2010
    9
    0
    0
    I don't think it's on any site... or M$ Associates have leaked it on a site.. however, being an associate myself, I can say that YES they do have the idea or should I say "fixing" the exploit now also on the boot manager where Loader is making its magic... prolly why people are getting that their copy is not genuine when using Loader...

    It has something to do with WGA Program of M$... through that, they can now check if an "Activation Exploit" is being used on the system...
     
  17. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,978
    937
    60
    It's hard to detect if installed correctly. Otoh, everytime somebody screws up a loader installation, they blame it on some MS update, claiming that MS can now detect it. These rumors have been flying around forever.
     
  18. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,511
    66,658
    300
    #19 Daz, Mar 22, 2013
    Last edited: Mar 22, 2013
    100% bull.

    The rumours are all false. The loaders working perfectly fine and they're not touching WAT for Windows 7.

    Every so often activation can have a hiccup even on legit OEM systems. For them with the loader installed it's often caused by the user not shutting down correctly and then they'll allow the system to do start-up repair. When the system runs start-up repair a new boot sector is written which disables the loader and you can end up with "bad" cached status codes for activation. Flush the bad status codes and reinstall the loader and you'll be genuine again.

    This should work:
    http://forums.mydigitallife.net/thr...hat-else-to-do?p=732878&viewfull=1#post732878

    WAT Fix may also help in some cases.


    EDIT:
    And of course, if your installation media isn't official or has been modified in any way then that's probably the reason you're not genuine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,978
    937
    60
    We often see people saying that the computer rebooted in the middle of the night, and now it is non-genuine. Are there any updates that overwrite the boot sector, thus disabling the loader? I suspect not.